Jump to content
Sign in to follow this  
foreigndevil

Observations

Recommended Posts

I'm enjoying OFF very much and have found the easiest way to make screenshots is by using 'ctrl + ;'. Some strange things I recorded today: my craft crashed at landing and my screen went red (as I was probably burning to death) and the same sounds kept looping but my pc didn't respond and I had to bring up the Task Manager to 'kill' the red screen and get back to OFF. Whebn reading the mission report I found out that most of the time my Spad had been doing incredible speeds (e.g. 944 mph, 1306 mph, ...). When I quit (using the esc key) a QC mission, a OFF Manager window appears telling me there's been an 'Error Advancing Time'. Don't know if this sounds familiar to you or is it just my machine?

I'm trying to attach a screenshot of one of today's missions. Hope it works!

post-45978-12601305530828.jpg

Share this post


Link to post
Share on other sites

I've never encountered any of these issues Devil. Nor heard about such probs in this forum. Sorry. I wonder if you are using the no cd crack or whatever it's called. I understand that that causes some funky things to happen. Overall I hope it was a onetime thing and that you are able to fly.

Share this post


Link to post
Share on other sites

I've never encountered any of these issues Devil. Nor heard about such probs in this forum. Sorry. I wonder if you are using the no cd crack or whatever it's called. I understand that that causes some funky things to happen. Overall I hope it was a onetime thing and that you are able to fly.

 

The OFF manager message appears every time I quit QC. Don't know about the red screen hangup. I'm not using any no-cd crack, I'm using a 'clean' OFF setup. These things won't keep me from flying OFF, and I do know what a huge difference OFF makes compared to the original CFS3!

Share this post


Link to post
Share on other sites

If nothing else helps, you might have to press "CFS3 reset" in workshop.

But that way, you will loose your pilots.

 

I used to have similar problems with Phase 2, and there I it helped to change my

"regional language settings" to "English/USA", so the dates and data where now

"understandable" for the sim again.

But I never had those problems with "BHaH".

Share this post


Link to post
Share on other sites

If nothing else helps, you might have to press "CFS3 reset" in workshop.

But that way, you will loose your pilots.

 

I used to have similar problems with Phase 2, and there I it helped to change my

"regional language settings" to "English/USA", so the dates and data where now

"understandable" for the sim again.

But I never had those problems with "BHaH".

 

My settings are US English. I guess every pc has its own problems. Except for the hangup it doesn't really bother me. There's so much to enjoy in OFF! What a wonderful job you guys did! Incredible that this is actually based on the lousy CFS3!yikes.gif

Share this post


Link to post
Share on other sites

Yes, indeed! Have a look at the screenshots in the "Hat in the Ring" advert.

It's getting even better!!

Share this post


Link to post
Share on other sites

Yes, indeed! Have a look at the screenshots in the "Hat in the Ring" advert.

It's getting even better!!

 

Yes, they do look good! I was wondering if you guys are planning more expansions (maybe the Belgiansblum.gif ? maybe flying boatsman_in_love.gif ?).

Share this post


Link to post
Share on other sites

.

 

FD, it's nice to have another flyer around here who has an interest in the Belgian efforts during the Great War. That was one feisty little country. BTW, you might find this interesting:

 

 

OOLI_01.jpg

 

 

It's one of the original WWI medals in my collection. Can you identify which one it is? wink.gif

 

Cheers!

 

Lou

 

.

Share this post


Link to post
Share on other sites

Not sure, but it looks like Belgian "Order of Leopold II"

 

 

 

.

 

FD, it's nice to have another flyer around here who has an interest in the Belgian efforts during the Great War. That was one feisty little country. BTW, you might find this interesting:

 

 

OOLI_01.jpg

 

 

It's one of the original WWI medals in my collection. Can you identify which one it is? wink.gif

 

Cheers!

 

Lou

 

.

Share this post


Link to post
Share on other sites

.

 

Close enough foreigndevil. It is actually the Order of Leopold I, Chevalier (Knight) Class, with crossed swords indicating it was awarded for valour in battle. Just like the one old Willy was presented way back when.

 

.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×

Important Information

By using this site, you agree to our Terms of Use.