Jump to content
Sign in to follow this  

Recommended Posts

i just installed SF2 europe and need some advice.should i intall every patch from jun2009b up to the latest patch (nov2011 i think) before i start adding aircraft or try to mod the sim.

Share this post


Link to post
Share on other sites

check the readme (should be posted at 3rdWire) to be sure, but the Nov 2011 should be cumulative.

 

when in doubt, always check the posted readmes at TK's site

Share this post


Link to post
Share on other sites

If your install file was fresh downloadet from thirdwire it is at the latest patch level.

When you run the game in the lower right corner of the screen is the Game version.

If the Gameversion is written in green, you are at the latest patch level.

If not it will be written in red.

Then you only have to install the latest patch.

Share this post


Link to post
Share on other sites

I am not into SFP2, but I thinks this applies to every generation. You should first patch the sim, and once patched to the latest version, start intalling mods. If you intall them before the patching, there is a possibility that the patch may break the mods, and you may have to uninstall and reinstall it. There are some weapons packs that require the latest version.

Share this post


Link to post
Share on other sites

that is new to me Soulfreak, about the patch level being in red or green. but then again i havent run the game while on the internet since Sept. also seen more complaint than praise about the patches in Oct and Nov so didnt update.

to Steve1070, when you do update your patches it is cumulative. i usually wait abit to see how it's affecting the game from the experts then decide wether to or not. before patching you should 1. back up your game at the previous level so you can go back if needed, and 2. read the readme to look for issues that may affect your mods. note the emphasis on BACKING UP YOUR INSTALL.

Share this post


Link to post
Share on other sites

THANKS TO EVERYONE FOR THEIR REPLIES.I BOUGHT THIS SIM IN OCTOBER 2009 AND PLAYED IT FOR AHWILE.THEN LIFE CHANGES GOT IN THE WAY (MOVING ,NEW COMPUTER YOU KNOW HOW IT IS).JUST CAME BACK TO IT SO THATS WHY I WAS CURIOUS TO KNOW IF I HAD TO PATCH ALL THE WAY UP TO CURRENT PATCH.I HAVE ALREADY INSTALLED JUN2009B PATCH.IF WHAT WRENCH SAYS IS TRUE I CAN JUST INSTALL THE LATEST PATCH AND IT SHOULD INCLUDE EVERYTHING UP TO NOW(I THINK THATS WHAT CUMULATIVE MEANS).:cool:

Share this post


Link to post
Share on other sites

thanks wrench.in reply to daddyairplane .after modding FSX aircraft and config files for the past 2 years i have learned(sometimes the hard way)to back up eveything.but thanks for the reminder.:good:

Edited by steve1070

Share this post


Link to post
Share on other sites

Ive just completed a fresh install of WOE. Before I Install the NATO Fighters I need this patch.October 2008 Patch. Can someone please direct me to this patch?:pilotfly: 36_17_4.gif:pilotfly:

 

Share this post


Link to post
Share on other sites

wrong forum, brother!! That question belongs in the SF/Wo* Forums above!

This the SF2 Forum

 

but to anwser the question, the 08 patch should be in the SF/Wo* downloads section, Patchs & Utilities (iirc)

or from the 3rd Wire site

Edited by Wrench

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×

Important Information

By using this site, you agree to our Terms of Use, Privacy Policy, and We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue..