Jump to content

Recommended Posts

Thank you Dels

Share this post


Link to post
Share on other sites

Am I the only one with this problam, the canopy is barely visible. What settings do you use in max? Have tested for now the 23,29 and 31 amd all have the same result

 

Mine are

Spec level: 140-150

Glossiness: 35-65

Soften 0,0

Opacity about 20-49

 

The new canopy effect ingame

post-8289-0-09369400-1342121461.jpg

 

my result:

post-8289-0-88005200-1342121569.jpg

 

I hope I can help you with it if you dont mind PM me ;)

Edited by 76.IAP-Blackbird

Share this post


Link to post
Share on other sites

Looking at your screen shot, the canopy is visible it's just very transparent. You can try making the Alpha channel of the .tga a bit lighter and see if that works.

 

I deliberately reduced the transparency to remove that "milky" look.

 

Dels

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×

Important Information

By using this site, you agree to our Terms of Use, Privacy Policy, and We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue..