Jump to content
Olham

Warning for TrackIR users

Recommended Posts

Today I updated my ATI Catalyst Control Center to the latest driver v12.6.

After that, my TrackIR software didn't work anymore.

So I deinstalled it, downloaded the latest version, and installed that one.

Still no joy - Error!

 

Fortunately I had made a backup of my whole Boot-Partition, and so I wrote that back.

And - TrackIR works fine again!

 

I would recommend not to install the latest ATI driver 12.6, if you use TrackIR.

Edited by Olham

Share this post


Link to post
Share on other sites

Fortunately I have stopped at the 12.4 drivers for my 6970s, and zero problems (plus I still have all the different game profiles with 12.4 drivers too).

Share this post


Link to post
Share on other sites

the software didn't start up at all or the cam/software would just stop working right when the game started up?

Share this post


Link to post
Share on other sites

the software didn't start up at all or the cam/software would just stop working right when the game started up?

Didn't start at all - got a little "error" message.

 

Thanks for that link, von Paulus.

Share this post


Link to post
Share on other sites
Greetings to ALL,

I hope this post finds everyone in good health and spirits. Like my profile states, I am running an ATI 5870 1 GB 5DDR VC. It had been almost a year since I updated the drivers for the V/C, so I went ahead and updated them from v12.1 to v12.6. I know, I know, I broke the cardinal rule of the Mechanical World..."If it ain't broke, don't fix it". Well, right on Que, my TrackIR 5.0 stopped working. I checked the Natural Point FAQ site and the OFF web page. After going through the suggested steps, w/o any success, (approx 6 hrs), I called the Natural Point support folks today. There is a know issue with ATI software and TrackIR 5.0 software. The fix is just to un-check the "Triple Buffering" option box. After I did that, everything works fine. Thats after I removed/re-installed OFF and several versions of AMD software. The folks at Natural Point said to expect a software fix for this issue "soon" from them.

 

 

Once again, my stupidity never ceases to amaze me. I hope others may gain from my "adventure"

 

 

For you folks running ATI cards, here are the settings in CCC that I find to run well on my system:

 

ATI Software version 12.6

 

A/A.....Edge Detect 8x (24 samples)

Check Morphological Filtering

A/F.....16x

Catalyst A.I......Check Performance,Check Enable Surface Format Optimization

Tesselation.....Check AMD Optimized

MipMap Detail Level..... Check Performace

Vertical Refresh.....Check Quality (Always On)

A/A Mode.....Check Multi-Sample (Performace)

**Open G/L.....Un-Check Triple Buffering**

 

Within OFF Congif.exe, my settings are:

 

*All "Slidders" set to 4

Under Over-Rides Tab-

Un-check the 'Dual Pass Render' box

Check the 'High Resolution Z-Buffer' and the box below it

If you wish, disable the intro movie and music (I do) and block targeting cone and unsupported hardware

 

 

Under Texture Info-I set the following:

 

Composite Terrain Texture Pool-Managed

Composite Terrain Texture Usage- Rendertarget

Composite Aircraft Texture Pool-Manage

Composite Aircraft Texture Usuage-Rendetarget

Vertex Buffer Pool-Manage

Index Buffer Pool- Default

Full Screen Swap Effect- I use Discard (some use 'Flip' setting)

Click on "Save"

 

As the inst say, set your monitor for its largest (naitive setting) mine is 1980x 1080x32 24" Wide Screen, FOV 27/15 (Thanks Olham)

 

With these settings and my system as listed, the FPS ranges from a low of 32 to a max of 65. I used to get Whited "jaggies" when I would rotate my head with TrackIR too fast...not any more. Visuals are very good, if not great.

 

Oh, BTW, I do have my ATI 5780 1 GB V/C O/C'd (w/their software).

**The High Performance GPU Clock is set to 870 (factory is 725)**

**The High Performance Memory Clockk is set to 1130 (factory is 1000)**

 

I also had my system OC'd...from 2.8 Ghz to almost 3.6 GHz with the Intel on-board software. After runnning the system OC'd for a few months and benching marking several apps, I realized I was not getting enough "bang for the buck". In other words, the slight increase in perforfance was not worth the increased wear and tear on my system (through heat build-up and RAM modules not covered by my warranty). So, I backed every down to the stock settings and have not noticed any difference.

 

'Nuff Said for now....

 

Luther1517

http://simhq.com/forum/ubbthreads.php/topics/3600933/TrackIR_Stopped_working_Please.html#Post3600933

Share this post


Link to post
Share on other sites

The only problem that I have found is if you change "Texture Info" settings to anything other than the game default settings, it does not allow you to use your in game AA setting. Thus if you have your normal CCC AA setting is "Use Application Setting", it over rides it and disables the in game AA settings and you get the "jags". The only way around this problem is if you set your normal CCC AA setting to always "Override Application Setting" (which in my case certain other games do not like).

 

Other than this, I found no difference in FPS or Quality between the default game "Texture Info" settings and the old suggested ATI "Texture Info" settings using my ATI 6970 video card. As a result, I only make changes on my "Image Quality" sliders and my "Overrides" checks.

Share this post


Link to post
Share on other sites

I never fix what aint broken. Drivers for Graphics cards come out so damned often, that I learnt long ago..that unless you're some kind of 'tweak-nut'...you're best off only doing so, when absolutely necessary (IMHO)

Share this post


Link to post
Share on other sites

Panama Red, you can make differing settings for different games; and save them.

In CCC at the left, there is someting like "Preferences" or "User Settings".

Now, what you must do is make a setting up; then you save it there.

Perhaps my Jpeg helps, even though it's in German.

 

You should always before flying or playing, make a right-click on your desktop; go into CCC

and select the "preference" you want for the particular game or sim.

 

 

Share this post


Link to post
Share on other sites

I never fix what aint broken. Drivers for Graphics cards come out so damned often, that I learnt long ago..that unless you're some kind of 'tweak-nut'...you're best off only doing so, when absolutely necessary (IMHO)

I'm with you 100% on that m8. I've been let down too often with new drivers. If mine does all I want then that's good enough, why update?

Share this post


Link to post
Share on other sites

Olham:

This is why I use the 12.4 drivers, they allow me to set and save individual game profiles, which I do not see listed in your picture above. This ATI feature did not start until 12.1 drivers even though nVidia and ATI third party utilities have had this feature for a while. If you read about the release notes for the 12.6 drivers, they mainly improve the 7000 searies cards, and do not do much for the 6000 cards like I have, so I never tried the 12.6 drivers (use what works, since newer is NOT always better).

Share this post


Link to post
Share on other sites

Olham:

This is why I use the 12.4 drivers, they allow me to set and save individual game profiles, which I do not see listed in your picture above...

Because you can't read German. It is there. It's the second bar at the left, which I have shown opened already.

Share this post


Link to post
Share on other sites

Olham:

On the 12.4 drivers, it is directly above the AA setting. Which drivers are you using now ???

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×

Important Information

By using this site, you agree to our Terms of Use, Privacy Policy, and We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue..