Jump to content
Sign in to follow this  
FRPignon

Terrain Gurus please take a look at this

Recommended Posts

Does any of you know how can I solve the problem of this "white line" over the water , it only happens in the water I think that the problem may be at the Terrain data.ini. Thanks in advance.

 

14403053854_fbbbd3dbe8_b.jpg

Share this post


Link to post
Share on other sites

I know I solved mine, but can't remember how. I changed the graphics and resolution and... I think in Lybia map I donwloaded a "MAP update" IIRC.

Share this post


Link to post
Share on other sites

I know I solved mine, but can't remember how. I changed the graphics and resolution and... I think in Lybia map I donwloaded a "MAP update" IIRC.

 

I thinks that it is not the same issue Stratos , because the effect seems to be different..

Share this post


Link to post
Share on other sites

I solved it on some terrains (don't know why it doesn't work on other terrains) by changing these parameters in the terrain data.ini:

 

[HeightOffset]
LowDetailMesh=0.5
WaterMesh=0.8

 

BTW such effect could also be avoided using a better resolution and antialiasing, but for that you need a powerful computer.

Edited by blaze95

Share this post


Link to post
Share on other sites

I solved it on some terrains (don't know why it doesn't work on other terrains) by changing these parameters in the terrain data.ini:

 

[HeightOffset]

LowDetailMesh=0.5

WaterMesh=0.8

 

BTW such effect could also be avoided using a better resolution and antialiasing, but for that you need a powerful computer.

 

No effect. I have a very powerfull computer.

Share this post


Link to post
Share on other sites

might also REALLY help to know what terrain!

Share this post


Link to post
Share on other sites

be advised, the terrain I mentioned is WW2 ONLY!!! It's not the "modern" version of the EAW map.

 

You need to look through all the files in that terrain folder -- the data ini, hm_bmps, and the tga tiles as well

Share this post


Link to post
Share on other sites

be advised, the terrain I mentioned is WW2 ONLY!!! It's not the "modern" version of the EAW map.

 

You need to look through all the files in that terrain folder -- the data ini, hm_bmps, and the tga tiles as well

 

Problem solved. Thank you very much Wrench

Share this post


Link to post
Share on other sites

by following my instructions (and/or using the WW2 version and modernizing it)

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×

Important Information

By using this site, you agree to our Terms of Use, Privacy Policy, and We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue..