Jump to content
Sign in to follow this  
Stary

Forests and farms environment mod

Recommended Posts

Forests and farms environment mod


Forests and farms modification for Wings Over Europe

 

Version 1.01

-quick fix to repair wrong texture entry no. 102 in germanyce_data.ini

(missing texture bug)

 

This is a set of new bitmaps and .TOD files for Germany map in Wings over Europe.

It's aim is to create new, realistic looking ground environment, still maintaining acceptable framerate.

Adds lot of trees in woodland areas, some new farm buildings in farmlands, powerlines along the roads, and other little features on the ground.


 

Share this post


Link to post
Share on other sites

I do not need fire missiles... I need just fly in my Mig and see great Europe with great trees :shok:

 

THANK YOU :clapping:

Edited by kukulino

Share this post


Link to post
Share on other sites

There's a strange bug with sometimes disappearing tile near runway on bases located close to cities :sad: , working on solution.

 

EDIT:

 

Guess I found it:

 

In Germanyce_data.ini included go to entry:

 

[Texture102]

Filename=germanyR-CG.TGA

HasWater=1

Color=0.351467,0.405219,0.306318

SolidObjectTexture=

AlphaObjectTexture=terobject_trees1.TGA

 

change to

 

[Texture102]

Filename=germanyR-CG.BMP

HasWater=0

Color=0.351467,0.405219,0.306318

SolidObjectTexture=

AlphaObjectTexture=terobject_trees1.TGA

Edited by CA_Stary

Share this post


Link to post
Share on other sites

Perhaps you could help me with those? I am using Max188 tiles

 

first there is this:

 

gallery_8037_43_91569.jpg

 

Then on this map you can see dark squares...

 

gallery_8037_43_83661.jpg

 

and by overflying you get those effect like a dark shroud..

 

gallery_8037_43_66865.jpg

 

gallery_8037_43_474.jpg

 

and finally, until from a certain distance t turns black

 

 

can you please help? maybe is my install?

oh I tried the terforest on eaw terrain and america northwest. it is a no go; the tree-block of tree look really weird; yu did an awesome job on terrain of germany thoguh: The feeling of low altitude flying is REALLY there

Share this post


Link to post
Share on other sites

that IS strange... never had something like on my system... I assume you had no such weirdness before?

 

You did mess witch the environment system.ini? And how much video ram do you have?

Share this post


Link to post
Share on other sites
that IS strange... never had something like on my system... I assume you had no such weirdness before?

 

You did mess witch the environment system.ini? And how much video ram do you have?

 

no never...and 512

Share this post


Link to post
Share on other sites

If someone else will report this kind of anomaly, we'll certanly know it's mod related. For now on, try playing without Max188's and see if it helps

Share this post


Link to post
Share on other sites

Nice addition thanks , last night i installed the forest mod to an installation which was using the max188 tiles and came across a problem ( i think ) . The base i was taking off from was near to the coast , when on the runway it looked like there was big patches of water all over the base but once i took off from the air it looked fine . Seemed to be when viewing the area from low level . I will try and test further but i have not seen this problem before using the max188 tiles alone . All the same though this mod really does add a lot more depth to the game thanks again for the work .

Share this post


Link to post
Share on other sites

512 of computer ram or graphics card ram?

 

 

If your running 512 on your MB that might be why textures are having trouble. Just a thought.

 

It also might be better to start a post in the mods section to continue this vice here in the announcement section.

Share this post


Link to post
Share on other sites
Nice addition thanks , last night i installed the forest mod to an installation which was using the max188 tiles and came across a problem ( i think ) . The base i was taking off from was near to the coast , when on the runway it looked like there was big patches of water all over the base but once i took off from the air it looked fine . Seemed to be when viewing the area from low level . I will try and test further but i have not seen this problem before using the max188 tiles alone . All the same though this mod really does add a lot more depth to the game thanks again for the work .

 

PM send.

 

Download again, bug hopefully fixed

 

no problem with standard textures...

 

Video memory shortage? GPU anomally?

Edited by CA_Stary

Share this post


Link to post
Share on other sites

Hmm, you installed my mod as last, after installing JSF Aggie's Runaway mod? That mod comes with custom tod files if i remember right

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×

Important Information

By using this site, you agree to our Terms of Use, Privacy Policy, and We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue..