Jump to content
Sign in to follow this  
koushiro

Taiwan campaign and Taiwan terrain

Recommended Posts

Ok i've been posting alot because i'm trying to catch up!

 

the question i have is on where is everything for the Taiwan

Campaign by Scrapper?

i looked high and low for the terrain no help there.

 

and what the campaign maker neglected to tell WOE users the EF 2000

does not work on WOE.

I could be wrong but i've tried.

 

i did use it on WOI and bongodriver this is a good jet thank you for making it.

 

 

but on the other hand i'm getting no where with Scrapper the maker of this campaign

or having any luck finding the tilesets for the Taiwan "The Dragon" campaign.

 

Can any help??

Share this post


Link to post
Share on other sites

and what the campaign maker neglected to tell WOE users the EF 2000

does not work on WOE.

I could be wrong but i've tried.

 

i did use it on WOI and bongodriver this is a good jet thank you for making it.

 

Well, try again. I dropped mine from WOI right into WOE. I don't recall changing anything. You must have WOE patched to SP4, and have the (2006?) weapons pack IIRC. On the down side, Typhoon has a high speed pitch oscellation in WOE, but it still works. I'm enjoying it in the Dragon.

Share this post


Link to post
Share on other sites

OK!

but i must ask!

where did you get Formosa terrain V2.0?

and also the SP4 works on WOE?

please is that possible???

i love Pushed too far by the same maker of Dragon

and i really want this one to work.

 

 

 

 

 

 

 

 

Well, try again. I dropped mine from WOI right into WOE. I don't recall changing anything. You must have WOE patched to SP4, and have the (2006?) weapons pack IIRC. On the down side, Typhoon has a high speed pitch oscellation in WOE, but it still works. I'm enjoying it in the Dragon.

Share this post


Link to post
Share on other sites
OK!

but i must ask!

where did you get Formosa terrain V2.0?

and also the SP4 works on WOE?

please is that possible???

i love Pushed too far by the same maker of Dragon

and i really want this one to work.

Newest standard for WOE is Patch v08.30.06, so nothing more is needed if you want update it on highest standard for this time:

http://thirdwire.com/downloads_woe.htm

Edited by kukulino

Share this post


Link to post
Share on other sites
i already have that patch loaded but where did you get the tilesets for the Taiwan terrian?

 

thats my biggest concern!

Aha, OK :yes:

 

This is from install instructions for terrain:

 

 

Q: How i can get Formosa Strait Terrain running in WOV, WOI or SFP1

 

A:

1. Open file Formosa.ini

2. Look for line CatFile=..\GermanyCE\GermanyCE.cat

3. Replace this line with:

for WOV: CatFile=..\VietnamSEA\VietnamSEA.cat

for WOI: CatFile=..\IsraelME\IsraelME.cat

for SFP1: CatFile=..\Desert\Desert.cat

4. Download a WOE capable terrain replacement tileset via Internet. Such tilesets you can find at www.combatace.com

 

This mean that Formosa uses stock WOE tilesets as default, becouse Formosa terrain is pointed use WOE tilesets in Formosa.ini in this line CatFile=..\GermanyCE\GermanyCE.cat as we can see in step 1 and 2 (and in Formosa.ini in downloaded pack). If you want fly Formosa in other TW games follow steps 1 - 3.

 

This is Formosa in WOE. I just followed install instructions in the read me file:

formosa.jpg

Edited by kukulino

Share this post


Link to post
Share on other sites

I got it!

it worked but i have another question how do you get the carriers to show up i always endup in the middle of the ocean!

Share this post


Link to post
Share on other sites

The carriers are part of stock WOE or WOV. With SFP1 and WOI you will need to download carriers and put them into the groundobjects folder.

The latest version of Formosa terrain is v1.0. I guess the 2.o is a mistake, that someone missread v0.2Beta as v2.0

Share this post


Link to post
Share on other sites

Honestly.

was this campaign made for WOI?

The Fact the EF 2000 CTDs everytime only shows this campaign

has some problems.

Vehicles won't show i notice tanks and armored vehicles

aren't showing up.

 

Please is there a remedy

do i just have to replace the EF with another RAF fighter?

Share this post


Link to post
Share on other sites

The EF-2000 isuue was extensively covered in many threads just after release, the Typhoon was created for WOI specifically and there is a small fix needed to make it work with WOE, but it wont give full functionality with some cockpit instrumentation, the fix for WOE is to delete the last 2 entries in the avionics.ini these entries are for 'steering cue' and 'steerpoint' once disabled or deleted the Typhoon won't CTD any more.

Share this post


Link to post
Share on other sites

From the readme file of "the Dragon" campaign, the very first line.

 

QUOTE "This is my war over Taiwan, The Dragon V1.1. It is for WOE."

 

Now, as for the Typhoon, it works in WOE. I'm running it in a merged install of WOV + WOE + SFP1 odds and ends + latest Third Wire patch + Bunyap's2006 weapons pack + select weapons from the TMF weapons packs. Aside from some understandable flight model anomalies the EF-2000 is just fine.

 

How about a description of what is happening when you try to fly the Typhoon?

 

A CTD probably indicates a problem with your install of the aircraft. My first question would be does it have a cockpit in the aircraft folder with the proper cockpit and avionics ini files?

 

As for vehicles not showing up, read the campaign's readme file. It lists required downloads for the campaign to work.

 

EDIT:

 

Bongodriver is correct. I forgot about that little issue. IIRC it was discussed in the Typhoon's release thread.

Edited by drdoyo

Share this post


Link to post
Share on other sites

Ok let try again

but another problem showed up.

I have loaded and reloaded the Terrain.

But still the Airbases aren't complete.

The airstrip shows up but not the buildings.

 

And i 've reloaded it 3 times

am i doing something wrong????

 

 

It showed up the first time i loaded it

but now its no joy.

do i have to remove and reload the terrian?

Share this post


Link to post
Share on other sites

Yatte!

the EF 2000 Typhoon works

and functions just right!

 

 

But now another concern

is the Terrain

I used the stock Germany Terrian from WOE i had already loaded for the game.

Is that safe?

Do i have to use another tileset?

Because the hangers and base vehicles don't show up?

 

Is there another terrain i have to use?

 

 

 

 

 

 

I do thank everyone who is helping me i wanted to ask these questions

because there could be someone else out there with similar questions.

 

 

 

But,

kukulino,drdoyo,Bongodriver,Gepard thank you very much for the help.

Share this post


Link to post
Share on other sites

I checked it out!

but the buildings still don't show up.

do i just do it over?

using an alternative terrain tileset?

 

i'm going to try it again i know i can make it work.

 

 

 

 

Have you looked in the Knowledge Base, perhaps, this thread?

 

http://forum.combatace.com/index.php?showtopic=12230

 

read the WHOLE article, especially my notes/comments/instructions in the 2nd post. I think that'll point you to a fix.

 

Wrench

kevin stein

Share this post


Link to post
Share on other sites

????

Does your Formosa.ini look like this:

 

[Terrain]

TerrainFullName=Formosa Strait Taiwanhaixia

DataFile=Formosa_data.INI

TargetFile=Formosa_targets.INI

TargetTypeFile=Formosa_types.INI

MovementFile=Formosa_movement.INI

NationsFile=Formosa_nations.INI

BriefingText=Formosa_briefing.INI

DogfightFile=Formosa_dogfight.INI

DogfightOnly=FALSE

CatFile=..\GermanyCE\GermanyCE.cat <-- with this line??

 

Assuming, of course, you've installed the Formosa terrain folder into WoE. That's how it is in mine, and I have all the little buildings and terrain tiles and whatnot.

 

Wrench

kevin stein

Share this post


Link to post
Share on other sites

Ok is see it now!

what happened is i reloaded the terrain and i played its but it crashed to desktop.

this is the Formosa_v1.0 i had loaded and added the tileset to.

I was able to play but when i took off and got to the target area the game CTD.

it had hangers and buildings. But CTD.

the Formosa_target said this in its INI // Taiwanhaixia v1.0.

I went to Dragon 1.0 and put the target ini labeled // Taiwanhaixia v0.2 Beta

and it worked.

 

Only one problem

 

 

THERE WAS NO HANGERS OR BUILDINGS???

what wrong with this?

is the Dragon campaign from Scrapper and the Formosa terrian don't click????

am i doing something wrong?

please the GermanyCE is ok.

Its just no buildings and hangers show up when i changed the Target ini.

post-21784-1216323650_thumb.jpg

Share this post


Link to post
Share on other sites

That is because the v.02 beta didn't have buildings. They get built into the terrain files. If you don't have it, I'd suggest downloading the v1.0 files from the downloads section. V1.0 is the finished version of Gepard's Formosa terrain.

Share this post


Link to post
Share on other sites

Koushiro:

I just downloaded Dragon 1.1 from CombatAce.

If you get it, it is modified for Formosa 1.0 Terrain.

Dragon 1.0 is for Formosa 0.2 beta Terrain.

Get it and try it if you haven't yet.

Share this post


Link to post
Share on other sites

Ok then i did that

but theres a problem!

wheres the carriers?????

its not here its not anywhere in the game

i keep starting on the ocean

with no carriers in sight!

 

see when i had 0.2 in there the carriers were there minus the buildings

 

this is all very confusing and sorry to say is annoying

its one thing or another.

but not both!!!!!

 

 

what is going on?

am i the only one going through this?

Share this post


Link to post
Share on other sites

is there a remedy for getting the carriers on this campaign?

do i add somthing to the INI?

 

 

please i must know.

 

how do you fix a problem like this!

Share this post


Link to post
Share on other sites

OK! now i finally get it right!

the carriers show up now!

everything is loaded and then some!

and by now i should be playing the campaign Dragon.

 

 

But i'm not....

 

I took off from the carrier and boom!!??

CTD????

CRASH TO DESKTOP AGAIN.

this time is says Graphicengine.dll problem.

 

 

now please can someone smack me with some information.

i mean i'm trying to get this thing to work

but like i said one thing after a frinken another

i can't get Scrapper to say anything about his creation.

 

 

Please should i just give up???

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×

Important Information

By using this site, you agree to our Terms of Use, Privacy Policy, and We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue..