Jump to content
Sign in to follow this  

Recommended Posts


Have you installed all of the patches to WOV??? Do you have the lastest Directx9c installed??

Share this post


Link to post
Share on other sites

Sounds like you are using the wrong version of the weapons editor to save the file

 

The version of WOV you are running will determine the version you need - so what version of WOV are you running?

 

 

 

btw this is in the wrong forum

Share this post


Link to post
Share on other sites

This might be way off but I've had a couple of 'black screen' crashes (not CTD's) using the new F/A-18F in WOV and cured it by setting the End Year to 2040 in the Options.ini :rofl:

Share this post


Link to post
Share on other sites
I just downloaded the Weapons Pack - 03 Jul 06, after installing it. I tried running WOV and I keep getting a error message. If anyone has any suggestions I’d greatly appreciate it.

 

 

If its a MissleObject.dll error you have a conflict between the weapons pack and the version of the game you have installed. Patch up to Service Pack v.05.15.06, make sure your Direct X 9.0c is up to date (per instructions at Thirdwire), then Patch up to v.08.30.06, then reinstall the 03 Jul 06 Weapons Pack last.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×

Important Information

By using this site, you agree to our Terms of Use, Privacy Policy, and We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue..