Jump to content
Piloto

Preguntas varias y dudas en general

Recommended Posts

Gente linda, como les va? Tengo un pequeño inconveniente. Me baje el AT-6B Texan que es para serie dos y trate de instalarlo en la serie uno. Cambie la codificación de los .ini pero aun asi no me aparece. Que estoy pasando por alto o que debería revisar? Desde ya grande gratcie!

 

Saludetes... Fierce. :salute:

Share this post


Link to post
Share on other sites

Hola, tengo una pregunta, los que sucede es que siempre que descargo un avion e instalo las carpetas donde deben ser y lo voy a probar carga hasta el 80% y se sale. Si alguien me podría explicar bien como instalo los aviones se lo agradeceria mucho, tengo el strike fighters Gold. Gracias.

Share this post


Link to post
Share on other sites
Guest botoxto

hola,  les comento que tengo un problema con el mig 35 (mig 29 con cambio de inis) que subieron , soy el único que el avion se le hace inmaniobrable???

 

como hago para q sea menos "sensible"?

 

 

Share this post


Link to post
Share on other sites

Gente linda, como les va? Tengo un pequeño inconveniente. Me baje el AT-6B Texan que es para serie dos y trate de instalarlo en la serie uno. Cambie la codificación de los .ini pero aun asi no me aparece. Que estoy pasando por alto o que debería revisar? Desde ya grande gratcie!

 

Saludetes... Fierce. :salute:

 

Hola Fierce, a ti te falta respuesta :)

 

Mira, sin insultar tu inteligencia con un respuesta algo elemental te aconsejo comparar los inis recodificados con algunos ya probados de sp1. yo en lo personal yo utilizo el programa notepad++ para editar los inis ya que entre muchas funciones me permite comparar 2 archivos en una pantalla dividida para ver diferencias, ademas me permite destacar los comandos para el lenguaje ini de windows.

 

 

Revisa, postea algo del codigo y nos cuentas....

Edited by PeacePuma

Share this post


Link to post
Share on other sites

jota , cuando disparas un cañon sale humo? si no , pues hay esta el problema

Edited by DeadSoul

Share this post


Link to post
Share on other sites

Ah, no... Pero si yo soy un nabo. Arreglado lo del At-6... Había puesto mal las codificaciones de los .ini. Puse Unicode en vez de ANSI. Gracias Peace, siempre salvándome las papas del fuego, je.

 

Saludetes... Fierce. :salute:

Share this post


Link to post
Share on other sites

jota , cuando disparas un cañon sale humo? si no , pues hay esta el problema

 

 

ya lo solucioné, no se porque en SFP1 no me funcionaba pero reinstale el WOI y lo probe ahi y funcionó

 

Gracias :grin:

Share this post


Link to post
Share on other sites

Hola a todos... en verdad nunca me veo en apuros que no se vean en el foro y me salvan... pero esta vez creo que es algo tonto.. :) Lo que pasa es que no se por que mis enemigos no me dispara misiles... del avion que hablo es un mig-29 fullcrum que tiene misiles y yo he jugado con ese avion muiy bien pero al probarlo contra el F-16 que acostumbro a usar no me dispara un solo misil, intentando derribarme con solo su cañon... :) mi juego es el Sp1 version oct 08 y las opciones de dificultad estan a todo... me gustaria que me ayuden porfavor....

Share this post


Link to post
Share on other sites

Glock fijate que los WeaponType del loadout.ini del avion correspondan con los Weapon type del Weapons_data.ini.

A veces pasa que el avion esta configurado/creado para ser usado con otro pack de armas, donde los misiles se llaman diferentes.

Entonces todo funciona bien cuando cargas los misiles manualmente, pero cuando lo tiene que hacer la IA, no encuentra los que estan definidos en el loadout.ini y no carga nada y por eso te enfrentas a Mig-29s cargados solo con el cañon.

Para verificar esto podes hacer dos cosas.

Fiajte si cuando te enfrentas al Mig este tiene los misiles "puestos" o esta pelado....

O si no, eleji el Mig-29 en una mision y fijate en la opcion CARAGA/LOADOUT (depende el idioma que tengas config el sim) si los misiles estan cargados por default o lo tenes que hacer manualmente...

Espero que esto te sirva

Suerte!

Share this post


Link to post
Share on other sites

Muchas gracias a los dos por los consejos aun que ya dije que las opciones están al máximo :) ahora creo que podrán disparar mejores misiles... para hacer un poco mas entrete la cosa jskajask (es muy fome solo disparar misiles...)

Share this post


Link to post
Share on other sites

Hola a todos, tengo un problemita con el A-4 del SF del MOD malvinas: Cuando son derribados el efecto del fuego sigue a las cosas que yo tenga cargado en los planos y el centro, no al fucelaje del avión. El fucelaje cae en espiral y la cámara sólo sigue a las bombas etc (como si identificara a las bombas como el avión)... Esto pasa con todos los A-4s (B/P, C y Q) y no sé como arreglarlo... ¿Alguna idea de como corregirlo?

aca les dejo una imagen que para explicar mejor el problema:

derriboa4p.jpg

Share this post


Link to post
Share on other sites

Hola, tengo una duda sobre el TS2. Hoy me conecté y hable con alguien por un rato (unos 5 minutos), y en un momento se me reinicio el pc. lo volvi a intentar y se reinicio denuevo. ¿Alguien sabe que pasa?.

 

Gracias

Share this post


Link to post
Share on other sites

chicos alguien me puede explicar como tengo que hacer para que se vea el copiloto en la cabina me he bajado el B-1B lo he pasado ha a la serie uno funciona perfectamentre pero no se ve ni el asiento ni el copiloto y esta instalados

Share this post


Link to post
Share on other sites

Hola a todos, tengo un problemita con el A-4 del SF del MOD malvinas: Cuando son derribados el efecto del fuego sigue a las cosas que yo tenga cargado en los planos y el centro, no al fucelaje del avión. El fucelaje cae en espiral y la cámara sólo sigue a las bombas etc (como si identificara a las bombas como el avión)... Esto pasa con todos los A-4s (B/P, C y Q) y no sé como arreglarlo... ¿Alguna idea de como corregirlo?

aca les dejo una imagen que para explicar mejor el problema:

derriboa4p.jpg

 

tenia el mismo problema, pero lo solucione cambiando los archivos "lod" del a-4 q viene originalmente en el sfg y modificando el ini correspondiente, no se si ya tuviste respuesta, en todo caso, avisa! jeje

saludos!

Share this post


Link to post
Share on other sites

Hola, tengo una duda sobre el TS2. Hoy me conecté y hable con alguien por un rato (unos 5 minutos), y en un momento se me reinicio el pc. lo volvi a intentar y se reinicio denuevo. ¿Alguien sabe que pasa?.

 

Gracias

 

proba con reinstalar el ts2, q sistema tenes? en xp tiene varias fallas. tambien puede q la heuristica de tu antivirus, tome este programa como un spy (generalmente cualquiera de ESET)

saludos

Share this post


Link to post
Share on other sites

chicos alguien me puede explicar como tengo que hacer para que se vea el copiloto en la cabina me he bajado el B-1B lo he pasado ha a la serie uno funciona perfectamentre pero no se ve ni el asiento ni el copiloto y esta instalados

 

es el b-1b lancer? el q tengo tiene la cabina del f-111, creo, y no se ve el co-piloto, radar, rwr ni el hud, la solucion q le di, es bastante larga como para explicarla, te la resumo, cambie la cabina por la de otro f-111 q funciona todo y se ve el copiloto y le modifique un poco los datos asemejandoce al b1b y al b1r, pero creo q no esta la cabina del b1

saludos

Share this post


Link to post
Share on other sites

Chicos, como les va? Alguien sabe como funciona la guía inercial del exocet en el juego? El tema es que no logro darle a nada. Es como si el misil se dirigiera al punto en el que estaba el blanco al momento de lanzarlo, pero no al blanco en si. O esta mal configurado el sistema de guía?

 

Saludetes... Fierce. :salute:

Share this post


Link to post
Share on other sites

Muchas gracias por la respuesta CentinelaLider1! Con el extractor conseguí los lods del A-4 y todos los inis. Despues me puse de a poco a modificar el Data.ini original para que se parezca al A-4Q... Cambiando de a una cosa por vez, y probandolo descubrí cual es el problema: el "Dorsalfaring" de los A-4s. Con todos los lods en la carpeta y sin el Dorsalfaring el avión responde "perfecto" cuando es derribado, pero con los "Dorsalfarings" tenemos ese problema que se separa. La cuestión ahora es ver como hacer para tener los domos en los A-4s (los Dorsalfaring) y que a la vez se comporte como corresponde... Ahí es donde me quedé plantado :dntknw: . Alguien tiene alguna idea de como hacer que ande todo junto y bien?

Share this post


Link to post
Share on other sites

los adicona com Fakepilot ou seja un aciento com um pilot falso esta en las utilidades na secion de donwload e vien com las intruciones

Share this post


Link to post
Share on other sites

El domo esta bien puesto y en su lugar, pero el problema parece ser que cuando el avión es impactado, el piloto desaparece (se eyecta) por default, y el Dorsalfaring tambien desaparece por ser conciderado un piloto más... Cuando eso pasa, no se porque, el efecto del avión que cae sigue la carga del avión en vez del avión... Todavía estoy viendo como puede hacerse para correguirlo. Gracias por la ayuda Cocas.

Posted Image

Share this post


Link to post
Share on other sites

Ah, ya entiendo. Una pregunta hacerca del modelo 3D nuevo: ¿se puede abrir el modelo del A-4B original del sim y hacerle las modificaciones sobre ese, en vez de crear un modelo desde cero? Y otra mas: ¿Que programas usan para modelar?¿3D studio max?

Muchas gracias por la ayuda Cocas!

Claudio

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×

Important Information

By using this site, you agree to our Terms of Use, Privacy Policy, and We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue..