Jump to content
Sign in to follow this  
akulawien

Grapic Question

Recommended Posts

Hello!

 

First,this is my System:

 

Windows 7 64-Bit

Intel i7 2600k 3,40 Ghz

Nividia Geforce GTX 570

16 GB RAM

 

I go with a HDMI-Cable to my Sony Bravia TV,and play the Game with a Resolution of

1920x1080x32.Same as the TV.

But when I play the Game it does not look like on the Pcs that I have seen on the OFF Site.

I mean my Planes does not look so fine. and detailed.

 

Look:

 

th_615902441_Shot04_19_12_19_24_40_122_184lo.jpg

 

All Graphic Settings are on 5 and I use High-Res Grapics.

 

Now my Questions:

 

What Anti-aliasing can I use?

And why are my Plane Graphics not so fine?

 

Pls excuse this bad English,and I hope u understand what I mean.

 

Thx,Thomas!

Edited by akulawien

Share this post


Link to post
Share on other sites

Hi akulawien,

 

I have a set up similar to yours:

i5 2500k overclocked to 4.3Ghz

Gtx 570

Windows 7 64bit.

 

Have you changed the settings in the

Nvidia control panel (under Manage 3D Settings) ?

 

Here are my settings

(NB change settings for cfs3Config.exe and Combat Flight Simulator 3 and

Offmanager.exe):

 

Anisotropic Filtering = 16x

Antialiasing Gamma Correction = Off

Antialiasing Mode = Overide App settings

Antialiasing Setting = 32xCSAA

Antialiasing Transparency = 8x (supersample)

CUDA GPUs = Use Global Settings (all)

Max pre-rendered frames = 1

Multi-display etc = Single display performance mode

Power mgt mode = Use Global setting (adaptive)

Texture Filtering = On

Texture Filtering Neg LOD Bias = Clamp

Texture Filter Quality = Performance

Texture Filtering - Trilinear optimization = On

Threaded optimization = Off

Triple buffering = On

Texture Filtering - anisotropic optimization = Off

Vertical sync = On

 

You might consider lowering a couple of your

slider settings to 4: Terrain and Scenery.

 

A guide only, your experience may differ.

 

Hth improve your graphs.

Share this post


Link to post
Share on other sites

I have had issues with HDMI scaling the PC images despite being set to 1080p and having the computer set to display the same resolution. Look at your desktop. Do the letters on the shortcut icons look as clear and distinct on the 1080p TV as they do on a PC monitor? I always end up with the letters looking a bit blurry which results from some sort of slight upsizing or downsizing despite matching the native resolution of the TV. When I switch to the VGA or DVI ports on the TVs, everything is crystal clear.

Share this post


Link to post
Share on other sites

You need to run cfsconfig and set aircraft sliders to 5 firstly, also go to workshop in OFF Manager there is an option there for high res skins. Note you will not see bullet hits with high res.

Share this post


Link to post
Share on other sites

Salute

 

 

 

I too was wondering why my rig didnt give me AA for OFF. Then I read this thread.

 

I hadn't set anything in CFS3 at all, so I did. Now both CFS3 and OFF have all the same settings (Nividia CP) and workshop settings. Wow what a diff, and nice high frame rates as well.

And now after downloading the "office" mod I have found new energy to get back into the OFF cockpit

 

Led

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×

Important Information

By using this site, you agree to our Terms of Use, Privacy Policy, and We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue..