Jump to content
Sign in to follow this  
Centurion-1

Material settings in Max for spec and normal maps?

Recommended Posts

Hi guys, I know a lot of you have experimented a lot with different material settings in 3ds max for the external mesh, could anyone of you show your setting (preferably in a picture or two) that gets good result?

 

Thank you in advance!!

Share this post


Link to post
Share on other sites

Actually you can leave it all at default, magic is done entirely by textures, actually I think that it's even better to leave it at default because messing with settings might actually mess-up the texture work...

Share this post


Link to post
Share on other sites

I too don't mess with the material settings but get the effects I need through separate specular and bump maps .. I would however also like to know what material settings people use for transparencies/glass

that you don't intend to make textures for

 

Thanks

Share this post


Link to post
Share on other sites

 

Hello again:) What about controlling the reflectivity through a texture map? Can this be done (I know there's provision for a separate specular map)? I remember in FSX etc.. you could use the diffuse

alpha channel to control reflectivity .. is this possible for SF series?

Share this post


Link to post
Share on other sites

AFAIK reflection maps unfortunately don't work, only bump and spec.

As for transparencies here again you have two ways to make it, either setting "Opacity" in the material editor to whatever level you need or setting it at 99 and regulate it via alpha layer on the texture itself...

When we talk about glass I don't go under 45 for Opacity but I don't have a regular setting it depends on the texture, when I use TGA's for lights or other stuff I always go 99 and manage the alpha map as needed...

Share this post


Link to post
Share on other sites

AFAIK reflection maps unfortunately don't work, only bump and spec.

As for transparencies here again you have two ways to make it, either setting "Opacity" in the material editor to whatever level you need or setting it at 99 and regulate it via alpha layer on the texture itself...

When we talk about glass I don't go under 45 for Opacity but I don't have a regular setting it depends on the texture, when I use TGA's for lights or other stuff I always go 99 and manage the alpha map as needed...

Thanks! I didn't know about the "99 and manage alpha.." bit.

Share this post


Link to post
Share on other sites

For normal maps, do you just tick the bump map and then load the file?

more or less yes....if you set the value higher you get deeper 3d look...stock is fine.

Share this post


Link to post
Share on other sites

heres glass settings I use mostly...in max and on the hawk Im redoing.

spec usually 100,glossiness 75

post-1981-0-44236000-1372183179_thumb.jpg

post-1981-0-34673000-1372183213_thumb.jpg

Edited by russouk2004
  • Like 1

Share this post


Link to post
Share on other sites

Do you leave the 'Bump' at 30 for rivets?

Share this post


Link to post
Share on other sites

Alter to suit your preference...in max it looks deeper than in game...just tweak to suit.

in max the normal was set to 100...and looked harsh...in game tho it looks like so..

post-1981-0-04419100-1372183927_thumb.jpg

Edited by russouk2004

Share this post


Link to post
Share on other sites

I use 3pointshader to see specular and normal maps in the viewport.

I'm sorry about my ignorance .. coud you tell me how to enable this (I only get to see spec and normals when rendering) thanks!

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×

Important Information

By using this site, you agree to our Terms of Use, Privacy Policy, and We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue..