Jump to content

Recommended Posts

Just noticed, some aircraft you can hear the engine sounds and on some you cant...why is that ?

Share this post


Link to post
Share on other sites

tried it..No luck .. when I switch with some other one it works  Is there a specific guide line that a WAV file has to follow ?

Share this post


Link to post
Share on other sites

Well it sounds like a missing wav file .Check aircraftdata file for wav name and check it's in the sound file.Also check options and turn up you're sound channels !

Share this post


Link to post
Share on other sites

It may be a channeling issue. Are you talking about how the sound of the some aircraft in a flight may be working, but not all? Because that happens to me a lot and I just pause and un-pause and the sound comes back.

Share this post


Link to post
Share on other sites

It may be a channeling issue. Are you talking about how the sound of the some aircraft in a flight may be working, but not all? Because that happens to me a lot and I just pause and un-pause and the sound comes back.

 

An issue that was reported to The Maker several years ago, with no response

Share this post


Link to post
Share on other sites

sure is an annoying one... good to know it's a prob with the game (not me screwing up)

Share this post


Link to post
Share on other sites

An issue that was reported to The Maker several years ago, with no response

as usual

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×

Important Information

By using this site, you agree to our Terms of Use, Privacy Policy, and We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue..