Jump to content
JacksonM

Problems with the smoothness of graphics

Recommended Posts

Hi there!

I have problems with graphic. When I make medium or higher graphics detail level I have terrible lags with video smoothness. Is it possible to fix them in my case?

My videocard: Intel(R) HD Graphics

My OS: Windows 10 x64

Share this post


Link to post
Share on other sites

if that's the onboard graphics chip, you're going to need a real video card. Is there room in you computer case for one?

Share this post


Link to post
Share on other sites

Hi Jackson,

Wrench is right - nothing beats a dedicated video card.

Having said that, if you want to tinker to get the most out of your integrated card, try setting shadows to "low" in your FE menu, also the horizon should be set to "near." Other things to do...dig into the general ini file for your different plane types (not the data ini files), and set shadows to "False" - also, dig into your user folder for FE and open the options.ini file, scroll to the setting for antialiasing, and set that either to 0 or 2 (higher values slow down frame rates). Also worth tinkering with is the particlesystem.ini file, located in the Flight folder of your user directory for FE. Reducing particle sizes helps to keep integrated cards from slowing down too much. As well, check over the following posts:

While those posts are for FE2, much of the advice may apply to FE/FEgold.

Von S :smile:

P.S. FE2 makes a user directory separate from the actual sim folder (I'm assuming that FE/FEgold does something similar...if not, disregard my comments about "user folder" or "user directory" in this post - what I've said about the individual files should still be relevant). Also, you might want to max. out the RAM on your computer if possible - the more system RAM you have, the more your integrated video card can use.

Edited by VonS
Fixed typos.
  • Like 2

Share this post


Link to post
Share on other sites
11 hours ago, Wrench said:

if that's the onboard graphics chip, you're going to need a real video card. Is there room in you computer case for one?

I'm glad to do that but, you see, I can't change or add any video cards because I don't have computer system unit but I have a laptop.

Share this post


Link to post
Share on other sites

Thx VonS for advices, I'll put them into service but there is another hitch:

Screenshot_1.thumb.png.e377312000720353f75adcaa2796a012.png

I have only .dll "particlesystem" file in "C:/FirstEagles/System" folder.

btw there is not any "user" folder at FE1.

Share this post


Link to post
Share on other sites

Hi Jackson, the .dll of the particlesystem ini is a part of the game itself, as I can see from the folder structure "c/firsteagles/system" - then it's likely the case, as in my post above, that FE/FEgold does not create a user folder under "c/users/documents/thirdwire/firsteagles" as is present in FE2. While this does complicate tweaking somewhat, toggling of the settings in the game menu itself should help to increase framerates (the main culprits are usually shadows set too high, and the horizon set to medium or far). Keep us posted, hopefully some of these tips will help.

Von S

  • Like 2

Share this post


Link to post
Share on other sites

 none of the 1stGen games (SF/Wo* or FE/FEG)  create the separate "mods folder" like the "2" series. Everything is located within the main game install; all the exes, dlls, cats, etc.

try turning down all the graphic options. Turn shadows and mirrors off, horizon to NEAR, basically all graphics down to minimum, then start bringing them up, one at at time playtesting each change.

With a on-board card, in a laptop (probably not originally designed for gaming), internal memory will be lacking in both RAM and video. Unfortunately, the only way to improve them -even with a 1stGen- is a better machine (sorry, had to state the fact!).

  • Like 3

Share this post


Link to post
Share on other sites

You can also try changing the graphic settings in the options in the game. See if you can change the display resolution to a lower setting. I've noticed over the years that different graphics cards give you different options. You will need to experiment because some settings may be distorted. You will have a rougher looking screen, but the frame rate should improve. In games, it's always a trade off between quality and speed anyway.

Do you know that pressing Alt+D while the game is playing will display the frame rate at the top of the screen? 

  • Like 3

Share this post


Link to post
Share on other sites

:dntknw: You're using a 64-bit version of the Windows 10. It's no wonder that FE feels unwell with this OS...

Edited by Crawford
  • Haha 1

Share this post


Link to post
Share on other sites
18 hours ago, Stephen1918 said:

You can also try changing the graphic settings in the options in the game. See if you can change the display resolution to a lower setting. I've noticed over the years that different graphics cards give you different options. You will need to experiment because some settings may be distorted. You will have a rougher looking screen, but the frame rate should improve. In games, it's always a trade off between quality and speed anyway.

Do you know that pressing Alt+D while the game is playing will display the frame rate at the top of the screen? 

Oh, this is useless. I think, Wrench is right: my videocard could be not designed for gaming... Maybe, it'll be better to play on low graphics?.. In this case frame rate is smooth, only sometimes it starts lagging.

Edited by JacksonM

Share this post


Link to post
Share on other sites
2 hours ago, Crawford said:

:dntknw: You're using a 64-bit version of the Windows 10. It's no wonder that FE feels unwell with this OS...

Sad, but true:dntknw: At least, sim is working. I'm glad about it.

Edited by JacksonM

Share this post


Link to post
Share on other sites
On 11/5/2017 at 4:58 AM, JacksonM said:

Gents, do you know "Blender 3D" program? I have the same problems there: image rendering is too slow...

I fooled around a bit with Blender years ago when designing user interfaces for Northrop UAVs.  Blender and 3dsMax both use a lot of graphic processing horsepower when rendering an image.  While there are probably some tweaks to slightly improve efficiency, there is no avoiding the real problem - old computers lack the horsepower needed for good graphics.

Airfield Composite-11.jpg

  • Like 3

Share this post


Link to post
Share on other sites
17 hours ago, Geezer said:

I fooled around a bit with Blender years ago when designing user interfaces for Northrop UAVs.  Blender and 3dsMax both use a lot of graphic processing horsepower when rendering an image.  While there are probably some tweaks to slightly improve efficiency, there is no avoiding the real problem - old computers lack the horsepower needed for good graphics.

Airfield Composite-11.jpg

Thanks. Recently I was making there an animation and I know that you're PERFECTLY right. I already found that what don't I do, but anyway I can't make rendering faster. But I have already reconciled myself with this.:biggrin:

     You see, image like this one renders about one hour(in my case). But this is my own work, I made this minecraft art by myself and I hope nobody will cause me any copyright problems.(I'm not speaking about well-known people who are making TW games better and better, such as you, I'm speaking about "anonyms"). I know that this is not the ideal of all desires but I'm really afraid of them(not of anonyms, but copyright issues).

Ploktop_Is_Relaxing.thumb.png.398c790f78ba9ee23d43bfcbde87fc59.png

 

Edited by JacksonM

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×

Important Information

By using this site, you agree to our Terms of Use, Privacy Policy, and We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue..