Jump to content

Recommended Posts

Hello everyone, I have a problem with my weapon editor! after I changed sf2 NA from a location C: to D: I simply open the editor and nothing is empty! In sf2 appears all there to select and arm and play but in the editor does not appear and I have no way to edit

D: \ SAVED GAMES \ ThirdWire \ StrikeFighters2 NorthAtlantic-mod.exe \ Objects \ Weapons

  in the directory
[WeaponEditor]
TargetDirectory = C: \ Thirdwire \ SFP_FalklandsPack \ SFP_FalklandsPack \ Objects \ Weapons
ImportDirectory = D: \ Strike Fighters_SP4 \ Strike Fighters \ Objects \ Weapons
PositionX = 698
PositionY = 96

it's all scrambled!
  can someone help me ?!

Sem título.jpg

Share this post


Link to post
Share on other sites

You know, if you'd have posted this in the SF2 Forums, INSTEAD of The Pub, the people that could help you might actually see it. So, it's been moved to the correct Forum, to try and give you the assistance you require.

Remember, SF2 questions GO in the SF2 Forums!

 

Share this post


Link to post
Share on other sites

Open weapondata.ini   in your saved games\blah blah\blah blah\utilities   and check the paths

mine is ,(last thing added)

[Directory]
ImportDirectory=D:\Games\Strikefighters2\Test\Objects\Weapons\TANK490_F7
SaveAsDirectory=D:\Games\Strikefighters2\Test\Objects\Weapons\Tank_Hawker
OpenDirectory=D:\Games\Strikefighters2\Test\Objects\Weapons\Tank_Hawker

 

guneditor

[Directory]
ImportDirectory=C:\Users\Russouk\Saved Games
SaveAsDirectory=C:\Users\Russouk\Saved Games
OpenDirectory=C:\Users\Russouk\Saved Games

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

  • Similar Content

    • By General PB
      i have still to figure out how to properly mod my new sf2 install and i am a bit of a dumdum when it comes those issues, i have tried to just mod the base sf2 campaign Burning Sands (1959) to give the mercenary squadron more cash as a start so i can figure out how to start doing the rest.
      i made a flight directory in my saves folder and extracted the missiondata001.cat into it
      i.e. my folder is:
      C:\Users\evil overlord\Saved Games\ThirdWire\StrikeFighters2\Flight\MissionData001
      and i am trying to edit the campaign1_data.ini to simply add more cash to the merc squadron for now (was trying to add more land units and stuff but i am back to just trying to change one thing and getting that to work so i can later do a custom campaign)
      the options.ini has
      [Mods]
      ModsEnabled=TRUE
      Directory=C:\Users\evil overlord\Saved Games\ThirdWire\StrikeFighters2
      Editors=StrikeFighters2
      but for now, nothing changes when i try to start a new merc campaign, any ideas what i am doing wrong?
    • By Mobius98
      I've been having this HUD problem on some of the planes I've downloaded. Is any one else having this problem??
       
      here is the problem--- 
       
       
       
       
      here is a mod plane with a working HUD---- 
       
       
       
      And to my knowledge all vanilla planes are fine. I have also tried to put other aircraft HUD in to the no-working planes but so far been unsuccessful. 
       
      P.S. sorry if this is the wrong place to post this. Also I have searched for an answer here and else where before posting.      
       
      Thanks for any help u can give!! 
       
       
       
       
       
    • By Spudknocker
      So I have been working on a terrain and I noticed that for some reason Mue's Target area editor does something to the target.ini file that makes it unreadable to the TFD Tool...
       
      This is what I did:  
       
      I used the TFD Tool to edit some tiles... All targets are labeled and show up
       
      Then went into the Target Area Editor and made some changes to a target area and then saved... 
       
      Went back to the TFD tool and the targets were no longer readable only 5 out of 200 targets show up... 
       
      I noticed that the file TFD Tool has no problem with looks like this:
       
      [TargetArea001] Name=target area 1  Position=414937,147250 Radius=10000 ActiveYear=0 Location=1 Alignment=FRIENDLY <--------- with the alignment= statement last    and on the one saved by the Target Area Editor its 3rd    [TargetArea001] Name=Target Area 1 Position=414937,147250 Alignment=FRIENDLY <-------------- here at #3  Location=1 ActiveYear=0 Radius=10000   Anyone else had this happen?
    • By Spudknocker
      Hey guys!  I had a question on some terrains there is like a Gap between the edge of the horizon and the ground.  I use sarcasm 2 so sometimes its a very obvious band of really light blue between the land and sky... I believe I came across a fix for this but for the life of me I cannot find it... anyone have any ideas? 
×

Important Information

By using this site, you agree to our Terms of Use, Privacy Policy, and We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue..