Jump to content

Recommended Posts

Ok im a noob...(pretend please...lol)

I am about to blow a gasket here

I have a model underway...and decals are just going mad

I added the decals ok...

One side of fuselage for example...

its a German a\c ok...

I have the cross ...when i set them in dec ini one shows up...then I set the other as exact same in ini...and the 1st vanishes and nothing....

wing crosses refuse to show at all,whatever level number I set...

the meshes are correct names...they are actual size...(3d model measurements are fine)

I have been hours trying to get them to work...one decal is ok...and thats the manufacturers name decal....lol

WOE with latest patch...btw

 

this is the a\c folder path

*censored*\Luftwaffe\D\decal name here

the mesh names in question are...

Last 2 entries work fine

 

Fuselage

Tail

LeftWing

LOW (left outer wing)

2 decs on fuse

4 on tail...I know...I tried 3 and still nowt..

this is the decal.ini entries

any help will be a godsend..

 

[Decal001]

MeshName=LOW

DecalLevel=0

DecalFacing=TOP

FilenameFormat=*secret*\Luftwaffe\D\cross

Position=-2.73,-3.163

Scale=0.4

DecalMaxLOD=4

 

[Decal002]

MeshName=LeftWing

DecalLevel=0

DecalFacing=TOP

FilenameFormat=*secret*\Luftwaffe\D\cross

Position=-2.73,-3.163

Scale=1.0

DecalMaxLOD=4

 

[Decal003]

MeshName=ROW

DecalLevel=0

DecalFacing=BOTTOM

FilenameFormat=*secret*\Luftwaffe\D\cross

Position=2.688,-3.163

Scale=0.4

DecalMaxLOD=4

 

[Decal004]

MeshName=RightWing

DecalLevel=0

DecalFacing=BOTTOM

FilenameFormat=*secret*\Luftwaffe\D\cross

Position=2.688,-3.163

Scale=0.4

DecalMaxLOD=4

 

[Decal005]

MeshName=Tail

DecalLevel=0

DecalFacing=RIGHT

FilenameFormat=*secret*\Luftwaffe\D\flag

Position=-6.21,1.737

Scale=0.4

DecalMaxLOD=4

 

[Decal006]

MeshName=Tail

DecalLevel=0

DecalFacing=LEFT

FilenameFormat=*secret*\Luftwaffe\D\flag

Position=-6.21,1.737

Scale=0.5

DecalMaxLOD=4

 

[Decal007]

MeshName=Fuselage

DecalLevel=0

DecalFacing=LEFT

FilenameFormat=*secret*\Luftwaffe\D\30X19

Position=-4.504,0.164

//Rotation=1.0

Scale=1.0

DecalMaxLOD=4

 

[Decal008]

MeshName=Fuselage

DecalLevel=0

DecalFacing=RIGHT

FilenameFormat=*secret*\Luftwaffe\D\30X19

Position=-4.504,0.164

Rotation=-0.5

Scale=1.0

DecalMaxLOD=4

 

[Decal009]

MeshName=Tail

DecalLevel=0

DecalFacing=RIGHT

FilenameFormat=*secret*\Luftwaffe\D\MBB

Position=-5.665,1.186

Scale=0.8

DecalMaxLOD=4

 

[Decal010]

MeshName=Tail

DecalLevel=0

DecalFacing=LEFT

FilenameFormat=*secret*\Luftwaffe\D\MBB

Position=-5.665,1.186

Scale=0.8

DecalMaxLOD=4

Share this post


Link to post
Share on other sites

Russo,

Sometimes, I 've had trouble getting the decals to show up if the FilenameFormat line was too long.

 

For eg..

FilenameFormat=Mirage 2000D/1sqdn_tigers/d/wingsrl <== long line

 

so I changed it to something shorter by re-naming:

FilenameFormat=Mirage 2000D/1sq_iaf/d/wsl

 

May be in your decals.ini the *censored* a/c name is making the line too long?

Edited by ghostrider883

Share this post


Link to post
Share on other sites

full stop where m8y?...

I changed names to

MBB\Luft\cross

no joy...

 

someone want a\c to have a look for me please.....or im gonna scrap it due to my being really annoyed with it now...lol

cheers

Russ

Edited by russouk2004

Share this post


Link to post
Share on other sites

ok...sod it...nvm

ive scrapped it

 

in case u were wondering

MBB "LampyRidae" German Stealth attempt A\C

1.jpg

2.jpg

 

uk assists in flight trials...

m.jpg

Edited by russouk2004

Share this post


Link to post
Share on other sites

The only thing wrong that I can see is the your decal 1&2 entries are different scales.....maye the second one Scale=1.0, is covering the others, unlikley but worth looking at.

Share this post


Link to post
Share on other sites

possibly...for 2 meshes that share same decal...I tried to see if the decal was too small to show...so tried various sizes to see wot happened..

Share this post


Link to post
Share on other sites

stupid question here but did you try to see if it may be a problem with the decales by trying them on another aircraft.or trying a stock decal on your new model.maybe a coordinate is messed up?thats all I can think of.Interesting project btw.

Share this post


Link to post
Share on other sites

I absolutely think you should NOT give this up!!!

 

It just looks TOOO cool!!

 

I'll be glad to help out, if want, Russo! Be my pleasure. Need to OUT file, to, please.

 

I been able to decal some pretty odd stuff...it DO take a lot of time sometime to dial in those positions

 

Wrench

kevin stein

Share this post


Link to post
Share on other sites

cheers kev.....its really peeing me off...........

I will send you the files..(.game stuff)

also will give u a pic of the co ords....where decals should be

I am going to try and see if the model has and mesh faults again but will send files anyways...if theres a 3d prob...then will let you know...

cheers

Russ

pic with files....the decals are set on the model...as per pics

Edited by russouk2004

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×

Important Information

By using this site, you agree to our Terms of Use, Privacy Policy, and We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue..