Jump to content
Sign in to follow this  
sitting_duck

drop in fps

Recommended Posts


Hate to say it but rock solid 60 FPS here. Runs faster and smoother than ever, but I also did a complete wipe and reload of my PC for other reasons.

 

Hellshade

Share this post


Link to post
Share on other sites

I do not see a drop in fps. When I get into demanding situations where I can expect to see a drop it does drop as before last patch but with this patch it still displays smoothely. That does not make sense to me. And every single thing looks better to me with patch.

Share this post


Link to post
Share on other sites

Yes, Drop my fps in half . tryed turning slider down ,little help 552251,Really bad stuttering almost unplayable. Going to try complete reinstall & maybe different drivers .I'am at a lost . any ideals ?? AMD 64X2@3.25 Mhz, 4gig ram two 8800GTX in Sli, two 10.000 rpm hard drives in raid 0, XP

Share this post


Link to post
Share on other sites

Strange that you've actually had a loss of performance after the superpatch - my FPS definitely increased after installing it. Everything seems to work somewhat smoother, even my TrackIR.

Share this post


Link to post
Share on other sites
Strange that you've actually had a loss of performance after the superpatch - my FPS definitely increased after installing it. Everything seems to work somewhat smoother, even my TrackIR.

Same here, gameplay DOES seems smoother (not that it was a problem before), but no change in FPS. FPS is very playable (13 min, max 41, avg 25 in 7 plane furrball over airfield, 53455 @ 1600X960, 512Mb ATI 4870 with latest Catalyst 9.7 drivers, 12XAA, 8XAF, XP SP3, 3.0 GHz CPU, workshop density settings on medium). Could easily increase FPS by reducing sliders/workshop settings, but happy with current settings, especially with new eye candy. Love this new patch!!!

 

Your mileage may vary...

Edited by BirdDogICT

Share this post


Link to post
Share on other sites

Well as with all PCs there are a trillion options and combinations. It has been optimised so most people do see improvement. If you don't see that compare your settings to others, including Display driver version, video settings etc. mayeb you have high quality textures enabled etc, or settings in cfs3config different from others. See FAQ and threads in this forum for optimising ATI and NVidia.

Share this post


Link to post
Share on other sites

Hate to say it....but I'm looking at not playing for a while, or maybe till I can get a better machine, which might be quite a while. The FPS drop has made my rig unplayable as well. Its darn frustrating too, cause everything looks so great, and the handling of all the machines is so much improved. Nobody's fault but mine though, and my dated gear. But in a nutshell...YES...major FPS drop, taking the whole thing to an unplayable level. If anybody's got any suggestions (perhaps reinstalling everything as above mentioned) they are much appreciated. I've gone through all of the tweaking suggestions posted to date for various machines, some have helped...but not enough.

 

ZZ.

 

PS. The game and new patch are still awesome though! Excellent work guys.

Edited by zoomzoom

Share this post


Link to post
Share on other sites
Hate to say it....but I'm looking at not playing for a while, or maybe till I can get a better machine, which might be quite a while. The FPS drop has made my rig unplayable as well. Its darn frustrating too, cause everything looks so great, and the handling of all the machines is so much improved. Nobody's fault but mine though, and my dated gear. But in a nutshell...YES...major FPS drop, taking the whole thing to an unplayable level. If anybody's got any suggestions (perhaps reinstalling everything as above mentioned) they are much appreciated. I've gone through all of the tweaking suggestions posted to date for various machines, some have helped...but not enough.

 

ZZ.

 

PS. The game and new patch are still awesome though! Excellent work guys.

 

 

Try setting the Ground Object Density in workshops to low - make usre you have 1.32b installed - check workshops version number.

 

Most users are reporting better smoother FPS and play - it was a focus of the SP.

 

What GPU have you got?

 

WM

Share this post


Link to post
Share on other sites

Thanks Winder. I'll check the GPU specs and let you know. Nothing like trying to fix an issue when you have no idea what you are working with huh? I apologize for my vagueness. I'm sure the issue is in my rig, and nowhere else. I have installed the Main and Mini-patch, so thats not in question. (Excellent work on the new splash screens and eye candy by the way...gives things a great new feel!) And even with all my sliders on 1 or 2, no dice. Close to playable, but still too choppy to even lead and hit a target without it jumping or halting. I did find that actually turning ON virtual memory (counter intuititve) and adding 1000 MB of it, as well as raising pre rendered frames to 8, helped. Don't ask me why...I was trying anything at the time. Be back with some specs.

 

ZZ.

Share this post


Link to post
Share on other sites
Yes, Drop my fps in half . tryed turning slider down ,little help 552251,Really bad stuttering almost unplayable. Going to try complete reinstall & maybe different drivers .I'am at a lost . any ideals ?? AMD 64X2@3.25 Mhz, 4gig ram two 8800GTX in Sli, two 10.000 rpm hard drives in raid 0, XP

 

You should be smokin' BH&H with that rig. I'm running Core2Duo E8500 3.16Ghz, 4Gb DDR2800, one 8800GTX, and one 7200RPM SATA drive and get between 40 and 60FPS and usually no less than 30fps in a large furball. Sounds like a config problem. If you would like I could pm you my settings and see if it helps.

CJ

Share this post


Link to post
Share on other sites

If it's still choppy make sure you have AMD dual core patch for running single core apps (for Intel users install XP SP3).

Share this post


Link to post
Share on other sites

gotta feeling its my install...

 

Im getting 17 fps on runnway,,,,,,

 

went into cfs3, and im up to 40-45 on runway,,,

 

got some other stupid issues here too.....put alacrity back on,,and set it to defrag memory,,,,,,used to be when it was finished it would report 7.4 gigs free (outta 8 gigs total),,,

 

now its telling me i got 1 BYTE free.....

 

hate these types of issues.......

Share this post


Link to post
Share on other sites

Ok, here's the specs for the rig I'm using.

 

Dell Dimentia E520

windows xp 2002 service pack 2

Pentium D Cpu 2.80 Ghz

2.79 ghz, 3.00 GB ram

 

The graphics card is as follows:

 

Nvidia GE Force 7300 LE

 

Settings:

 

Anisotropic filtering-off

antialiasing-none

antialiasing transparency-none

Conformant texture clamp-use hardware

Extension limit-off

force mipmaps-none

max pre rendered frames-8

display/mixed gpu acceleration-single display performance mode

anisotropic mip filter-off

anisotropic sample opt...-off

negative LOD bias-allow

texture filtering quality-high performance

trilinear optimization-off

triple buffering-off

vertical sync-force off

 

Thats it...any suggetions to squeeze some more FPS out of all this gibberish is most appreciated. And thanks again,cause I know you guys have better stuff to do than help me tweak my dated system! :rolleyes:

 

ZZ.

Share this post


Link to post
Share on other sites

Zoom, I think you need to install Microsoft's Service Pack 3 for XP 32. Someone else was having problems until they discovered they only had SP2 installed. To determine which service pack is currently installed on your computer, follow these steps:

 

1. Click Start, and then click Run.

 

2. Type the following command and then click OK: winver

A dialog box displays the version of Windows and the service pack that is currently installed on your computer.

 

Be sure to set a restore point before installing just to be on the safe side. Good luck.

Edited by Herr Prop-Wasche

Share this post


Link to post
Share on other sites

:yes: Thanks HPW! It says Service pack 2. So you're saying I need Service Pack 3? I tried to get my machine to auto-update at Microsofts' site, but it wouldn't? Any-body got a simple link to a genuine download of this thats easy and works? TIA

 

ZZ.

 

And how do you set theis precautionary "benchmark"? Can you tell I suck at this yet? :blink:

Edited by zoomzoom

Share this post


Link to post
Share on other sites

Hmmm, Mickeysoft's auto update won't work? Don't like the sound of that. Here is a direct link you can try: http://www.microsoft.com/downloads/details...08-1E1555D4F3D4 If that doesn't work, try going to Dell's website to see if they have any info about updating to service pack 3 on a Dell.

Share this post


Link to post
Share on other sites

Was having the same problem since I patched my game. Had all my settings set as per the Nvidia tips in the sticky and was working fine up until that time. Afterwards was getting 12-18 FPS while sitting on runway and usually averaging mid-20s to low 30's in the air, and back down to the teens when I was low to the deck or in a furball. Tried reducing object density to medium still the same. Went down to low density, and MAGIC! 30-40 FPS on or near the ground or dogfights, hi 50s to 60s steady while in the air! Settings still the same, sliders set to 5-5-3-3-5-1. Tried bumping object detail up to 4 after this and FPS dropped again so went back to 3. Smooth and solid now. Just my 2 pence. Hope this helps someone.

Share this post


Link to post
Share on other sites

I have also been fiddling with my config settings since installing the latest upgrades as I too was noticing a big drop in fps at take-off and in dogfights. I have now settled on my sliders at 5-2-3-2-3 with ground density set at "low". My fps are back up in the 40-to-70 range all the time and the overall look of the sim is actually better than it was before with the previous OFF version and higher slider settings. I ran my tests flying in the Alsace with the Escadrille Americaine, and tried it in all kinds of weather. One of the biggest improvements I noticed with the lower slider setting is in the exhaust smoke of the aircraft. It looks spot-on correct now whereas before with the higher settings it appeared as if you had the contrast cranked to about 1000%. Go figure. Every computer system is different and will require the proper tweak to get it all just right. And mine is now very close to just right. Me so happy. :biggrin:

 

Cheers!

 

Lou

Share this post


Link to post
Share on other sites

I'm running this rig:

 

Intel Core2 E6550 (1.79 GHz)

2 GB RAM

ATI RADEON X1900

 

And I use TrackIR 4 Pro with it. I saw improvement with 1.32c, all is running smoother.

Slider are set to: 5, 3, 2, 3, 1

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×

Important Information

By using this site, you agree to our Terms of Use, Privacy Policy, and We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue..