Jump to content

Recommended Posts

new wheels...xform reset before rotating etc so pivots fine...but in max and mues viewer its fine as in pic left...but in game it looks like pic right...weird...cant use change orienrtation method as wheelnodes are seperate...ideas?..

WheelNodeName001=NoseTyre01
WheelNodeName002=NoseTyre02
RotationAxis=X-Axis
RollingRadius=0.438

Image2.jpg

Share this post


Link to post
Share on other sites

Fixed making dummy landing gear nosegear2 copied main strut damper and axles...made them 1 poly shrunk poly to minute...added clear.tga set to opacity 0 and added as dummy gear .dont think game likes wheels angled..

also wheels sunk in tarmac...its ok from side low view,I think it cos runways are not exactly ground level( i know its not possible...)    might play with size of wheels a tad

img00115.JPG

Edited by russouk2004
  • Like 7

Share this post


Link to post
Share on other sites
4 hours ago, russouk2004 said:

Fixed making dummy landing gear nosegear2 copied main strut damper and axles...made them 1 poly shrunk poly to minute...added clear.tga set to opacity 0 and added as dummy gear

I knew, it must be simple solution ;-)

  • Haha 1

Share this post


Link to post
Share on other sites
8 hours ago, russouk2004 said:

also wheels sunk in tarmac..

increase diameter in data ini ?

Share this post


Link to post
Share on other sites
15 hours ago, russouk2004 said:

Pointless having slow and fast prop meshes...only slow shows even at max rpm....looked at a few a\c and same...

you can check torno Fw-190-Ta-152 topic - he did a fantastic job on spinner/propeller.

  • Like 1

Share this post


Link to post
Share on other sites
10 hours ago, guuruu said:

I knew, it must be simple solution ;-)

good thing is it is also steerable by the same mesh as its in same co ords as the nosegear1 and if one is lost in accident other will follow lol...

didnt realise so many crew in these connies...one crashed and it contained 32 people ...amazing...they all were ok btw...

Edited by russouk2004
  • Like 1

Share this post


Link to post
Share on other sites

Using C117 cockpit for connie...removed the digital Displays, and the Sperry units...added new tachos and fuel gauges...need to adjust a few a tad more and we are away.

img00122.JPG

img00121.JPG

Image2.jpg

Edited by russouk2004
  • Like 10

Share this post


Link to post
Share on other sites
Quote

Testing a Uniform Metal Layer

for metal skins now...I do panels etc 1st then add real metal textures to panel areas like so....some great textures out there for free.. check modelling forums...If i need ref I usually look at them or eduard site for parts etc....

metal.jpg

Edited by russouk2004
  • Like 3

Share this post


Link to post
Share on other sites

the colours are just max reference colours...not mapping. when you make a mesh its assigned a default colour.

Edited by russouk2004
  • Like 1

Share this post


Link to post
Share on other sites

question, The T-1 was supposed to have one gun in the nose... anyone have a clue where ?

Share this post


Link to post
Share on other sites

Rarely if ever armed ..though provision was made for one mg in left nose...12.7 mm browning m53-2 and aim 9...2 x750 lb bombs...on the two pylons or with 2 x 455L tanks...

Edited by russouk2004

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×

Important Information

By using this site, you agree to our Terms of Use, Privacy Policy, and We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue..