Jump to content

Recommended Posts

Good day, I have run into a problem I'm unable to fix. To put it bluntly, none of my thirdwire project 1 games remain at startup with a light black screen, I know it will run if the screen becomes darker but that hasn't happened in a while. I'm running windows 7 and I KNOW for  sure they worked in the past on the 7 because I spent many hours playing and modding these game on this comps, my last flight was a week ago. I get this when it is about to close down at startup.

 

Description:
  A problem caused this program to stop interacting with Windows.
 
Problem signature:
  Problem Event Name: AppHangXProcB1
  Application Name: FlightSim.exe
  Application Version: 8.10.0.16
  Application Timestamp: 48fcb759
  Hang Signature: e411
  Hang Type: 32
  Waiting on Application Name: rundll32.exe
  Waiting on Application Version: 0.0.0.0
  OS Version: 6.1.7601.2.1.0.768.3
  Locale ID: 1033
  Additional Hang Signature 1: e411454e3a6b8d2e8d11e5f6f9014781
  Additional Hang Signature 2: 1bd6
  Additional Hang Signature 3: 1bd693efab464f0cd83df00efaf82949
  Additional Hang Signature 4: e411
  Additional Hang Signature 5: e411454e3a6b8d2e8d11e5f6f9014781
  Additional Hang Signature 6: 1bd6
  Additional Hang Signature 7: 1bd693efab464f0cd83df00efaf82949
 
I currently have 29 GB's left on my hard drive and 45% not used currently.
 

Share this post


Link to post
Share on other sites

Excuse this post as a double because I'm unable to edit my first post.

 

I have started safe mode and ran First Eagles and 2 Strike Fighters installs, they will run BUT I'm unable to start instant action and and fly a mission period.

Share this post


Link to post
Share on other sites

sprigs,

 

Check for video card updates.  Maybe run a cleaner/registry cleaner like CCleaner. 

 

Try a clean install of one game; don't add anything.  

Share this post


Link to post
Share on other sites

Ok I did the first two and tried the the last reinstall. When I did the reinstall I updated the game to october 2008, thats when it stopped working as it worked without that update.

Share this post


Link to post
Share on other sites

Did you check your shortcut's compatibility?

Share this post


Link to post
Share on other sites

That's strange. I remember my WOE install did work on Win7 x64, but only after installing the last patch. Of course, the SF2 series is far more Win Vista/7 friendly, but the october 2008 patch should make your game work correctly. Try to update your video and audio drivers, as well as directx.

Share this post


Link to post
Share on other sites

and DO NOT reinstall ANY 1stGen games to the /C: ProgarmFiles  or ProgramFilesX86 folders.

 

(re)install to the ROOT of the C drive

 

C:\Wings Over Europe

 

for example

Share this post


Link to post
Share on other sites

My SF1 WOI works great in Win7 x64, even in ProgramFilesX86 ..lol (yeah I know I shouldn't , it bothers me everytine with aproval when i wanna change something in it, but I got lazy lol), you just must set the compatibility with Win XP SP3 and have that patch from oct 2008, that's all

Share this post


Link to post
Share on other sites

- Directx is updated to 9.0c

- I moved First eagles, my ww2 install, WOE/WOI/WOV, and one strike fighters install to C:\

- I checked all on compatibility as Ully and Raven advised.

 

I believe I used the 1st and 3rd lines when the games ran smoothly, but they still won't run. I'm still curious that some program/process/service is running that is preventing me to startup and play the game since my test with safe mode.

Share this post


Link to post
Share on other sites

I just tested my WOE with Win7 64, with nothing done to the shortcut, but it's not installed, just copied from my XP machine. Tested 06 and 08 ,

C:/MySF/WOE. Played it through my Dockingstation on my Widescreen, Worked OK just low FPS.

Share this post


Link to post
Share on other sites

I used to play strike fighters and first eagles all the time through my flash drives I take to school, they worked the same their as they did at home  >:

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×

Important Information

By using this site, you agree to our Terms of Use, Privacy Policy, and We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue..