Jump to content
Sign in to follow this  

Recommended Posts

Deleted some bits and added others to creat all in one canopy...glass looks odd...any ideas?...

it seems to be the areas ive removed and remade..

 

my other f4`s use double sided ok  so its not that...

post-1981-0-15761900-1421793090.jpg

post-1981-0-76140500-1421793094.jpg

post-1981-0-12618300-1421793099.jpg

Edited by russouk2004

Share this post


Link to post
Share on other sites

If there's no extra faces in there then I'm usually left with only one option:

 

1. Create a new mesh (simple box or something like that)

2. Attach the old canopy glass to it.

3. Delete the verticies or faces of the box you made leaving the canopy glass behind.

4. Move the pivot to where you want it.

5. Re-link the object to the right place in the heirarchy.

6. Assign the canopy glass texure to it.

7. Re-map if required.

 

It's a bit long-winded but it saves building the mesh from scratch again.

 

Dels

Share this post


Link to post
Share on other sites

I use one sided material and if required simple copy the mesh invert faces inside and connect it in hierarchy to the original one

Share this post


Link to post
Share on other sites

tried normals route....nothing....redid polys same result...short of making new glass...im outta ideas why the deleted ares show up like this...

post-1981-0-40411900-1421957927_thumb.jpg

Share this post


Link to post
Share on other sites

Your using double sided correct? Wild thought, turn it off, strip mapping. Reset XForm, check poly facing. Then remap. That is if you haven't tried it already.

Share this post


Link to post
Share on other sites

Just had another thought. If your using a single pixel tga. And the the added sections are mapped different, the texture stretch will be lighter or darker depending on the amount of stretching of the tga. I'm Not 100% on this. The only way I fixed it was to remove the texture from the mesh and the texture library, Max will inport textures with imported meshes. That's why some of Geo's ground objects are missing textures. Their textured in max, but not textured with the same "Library" texture when exported. I ran into it doing the Hurricane's swapping meshes with the same texture names. I hope this makes sense.

Share this post


Link to post
Share on other sites

I know what u mean m8....the glass is mapped flat on my hawk glass tga... I think the xform reset is the way....

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×

Important Information

By using this site, you agree to our Terms of Use, Privacy Policy, and We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue..