Jump to content
Sign in to follow this  
theseeker

Max Graphics Settings

Recommended Posts

I need to know how to take full advantage of my system with regards to graphics. I am running 2x285 GTX's and a 30" Samsung. I can push everything to the max but I need to know the tweaks!

TIA!

Share this post


Link to post
Share on other sites

Looks like all sliders at 5 and high settings for AA. Looks like a powerful machine but what do I know. Push it all you want and then back off to get the frame rates you want.

Share this post


Link to post
Share on other sites

Here's some notes I made for Nvidia card systems. Works great with my GTX 260's. Make sure you have the latest Nvidia drivers. I got a 10fps boost when I recently upgraded mine.

 

Overrides settings:

High Resolution Z Buffer ( deselect Dual Pass Render )

Terrian Detail Texture

Disable Validate Device

Disable Write-Only Vertex Buffers

Disable Write-Only Index Buffers

 

Texture Info:

Composite Terrian Texture Usage ....... Render Target

Composite Terrian Texture Pool .......... Managed

Composite Aircraft Texture Usage ....... Render Target

Composite Aircraft Texture Pool .......... Managed

 

Those are the OFF tweaks. If you need help with the actual Nvidia control panel SLI tweaks let me know.

Share this post


Link to post
Share on other sites

So you're from Texas, eyh?

Running 2 x 285 GTX's, you may only need an extra water tower for cooling. (Lol!!!)

 

Well, for the settings of the overrides, maybe CAMELJOCKEY might know the best?

Share this post


Link to post
Share on other sites

I thought the "Disable Write-Only Vertex Buffers" and "Disable Write-Only Index Buffers" settings were ATI tweaks only and didn't have any effect on NVidia cards. I may have to give this a try and see if it helps with my 8800GS.

 

Thumper

Share this post


Link to post
Share on other sites
You can push everything to the max for awhile, say about 2 weeks. Then you'll start experiencing unexplainable white spots in your picture, even with your monster rig.

 

Advise you hit ( Z ) that'll show your FPS, and back off to 4 on the scenery, the human eye can't see if it's on 4 or 5, but that computer sure can.

 

What is with the white spots? I haven't encountered those.

 

You can also try and use Nhancer to crank some graphic settings up.

I have no problems with the cards. They are FTW's and they are outrageous.

 

 

So you're from Texas, eyh?

Running 2 x 285 GTX's, you may only need an extra water tower for cooling. (Lol!!!)

 

Well, for the settings of the overrides, maybe CAMELJOCKEY might know the best?

 

No cooling problems here! They haven't gone above 45C in any game or Vantage.

DSC01841.jpg

Share this post


Link to post
Share on other sites

theseeker, here are my settings, (though I am running a single 9800GTX+):

 

 

Nvidia settings:

 

Anisotropic Filtering 8x

Antialiasing On

Antialiasing Mode Override

Antialiasing-Setting 8x

Antialiasing-Transparency Multisampling

Conformant Texture Clamp Use Open GL Spec

Error Reporting Off

Extention Limits Off

Force Mipmaps Bilinear

Max Pre-rendered Frames 8

Multi-display/Mixed GPU Acceleration Mutilple Display Mode

Texture Filtering -Anisotropic Sample Opitmizaion On

Texture Filtering-NEG LOD bias Clamp

Texture Filtering Quality- High Performance

Texture Filtering-Trilinear OPtimization On

Threaded Optimization On

Vertical Sync Force On

 

 

CFS3 Workshop Settings:

 

Sliders currently at 5-3-4-5-3

 

In Overrides I have the following boxes checked: Disable Warning Boxes, Disable Intro Movie, Disable UI Animations, High Resolution Z-buffer, Terrain Detail Texture, Disable Validate Device, Disable Write-only Vertex Buffers, Disable Wirte-only Index Buffers, Disable Labels, Disable Target Cone, Disable Chat, Disable Advisor Messages, Disable Simulation Warnings, Disable Time Compression, Disable Water Animation.

 

In Texture Info; make sure the following boxes are checked:

Composite Terrain Texture Pool - D3DPool_Managed,

Composite Terrain Texture Usage - D3DUsage_RenderTarget,

Composite Aircraft Texture Pool - D3DPool_Managed,

Composite Aircraft Texture Usage - D3DUsage_RenderTarget,

Vertex Buffer Pool - D3DPool_Default,

Index Buffer Pool - D3DPool_Default,

Full Screen Swap Effect - D3DSwapEffect_Discard.

 

Every other setting I have left at the factory defaults.

 

 

Hope this helps, seeker.

 

Cheers!

 

Lou

Share this post


Link to post
Share on other sites
Here's some notes I made for Nvidia card systems. Works great with my GTX 260's. Make sure you have the latest Nvidia drivers. I got a 10fps boost when I recently upgraded mine.

 

Overrides settings:

High Resolution Z Buffer ( deselect Dual Pass Render )

Terrian Detail Texture

Disable Validate Device

Disable Write-Only Vertex Buffers

Disable Write-Only Index Buffers

 

Texture Info:

Composite Terrian Texture Usage ....... Render Target

Composite Terrian Texture Pool .......... Managed

Composite Aircraft Texture Usage ....... Render Target

Composite Aircraft Texture Pool .......... Managed

 

Those are the OFF tweaks. If you need help with the actual Nvidia control panel SLI tweaks let me know.

Winston, I´m very interested on your settings, because I have the same VGA than you.

I´m using a E8400 with 4Gb RAM in a 22 monitor.

Can you post your entire setting?

Thanks.

Share this post


Link to post
Share on other sites
Winston, I´m very interested on your settings, because I have the same VGA than you.

I´m using a E8400 with 4Gb RAM in a 22 monitor.

Can you post your entire setting?

Thanks.

up

Share this post


Link to post
Share on other sites
Winston, I´m very interested on your settings, because I have the same VGA than you.

I´m using a E8400 with 4Gb RAM in a 22 monitor.

Can you post your entire setting?

Thanks.

 

Overrides settings:

Disable Intro Movie

High Resolution Z Buffer (deselect Dual Pass Render)

Terrain Detail Texture

Disable Validate Device

Disable Write-Only Vertex Buffers

Disable Write-Only Index Buffers

 

Texture Info:

Composite Terrain Texture Usage ....... Render Target

Composite Terrain Texture Pool ........ Managed

 

Composite Aircraft Texture Usage ....... Render Target

Composite Aircraft Texture Pool ........ Managed

 

Vertex Buffer Pool ....... D3DPool_Default

Index Buffer Pool ........ D3DPool_Default

Full Screen Swap Effect .. D3DSwapEffect_Discard

 

 

Nvidia control panel settings:

Anisotropic Filtering 8x

Antialiasing On

Antialiasing Mode Override

Antialiasing Setting 8xQ

Antialiasing Transparency Multisampling

Conformant Texture Clamp Use Hardware

Error Reporting Off

Extention Limits Off

Force Mipmaps Bilinear

Max Pre-rendered Frames 6

Multi-display/Mutilple Display Performance Mode

Texture Filtering-Anisotropic Sample Opitmizaion Off

Texture Filtering-NEG LOD bias Clamp

SLI performance mode Force split-frame rendering

Texture Filtering Quality Quality

Triple buffering On

Texture Filtering Trilinear Optimization On

Texture Filtering Ansiotropic mip filter opt... OFF

Threaded Optimization Auto

Vertical Sync Force On

 

I'm using an intel E8600 (not overclocked) with my 2 GTX 260's and I get an average of 60fps (45-50 in really bad weather)

 

Hope this helps, but go ahead and try some different things too. It might make a difference.

Share this post


Link to post
Share on other sites

Fellas:

This is a great comunity. Good stuff coming out of here. I see some great systems here. I am green with envy theseeker! Nice! My setup has an E8600 no OC and two 8800 Ultras. I have 2 Gigs of DDR3 by Corsair. Unfortunatly they are aircooled. My system seems a little dated compared to others here. Last night I did some tweaking with settings I found on this site. My game went from 25-35 fps to 45-57 fps. But I just wish my vga's ran under 50c. I wonder if I could get a water cooling kit for them? Uhmmmm....

Edited by MAICO

Share this post


Link to post
Share on other sites
Sliders currently at 5-3-4-5-3

 

Where are these sliders?

 

The only options in the graphics config popup is resolution and ant-aliasing.

Share this post


Link to post
Share on other sites
Where are these sliders?

 

The only options in the graphics config popup is resolution and ant-aliasing.

 

In that window >>>> File > Custom Settings

Share this post


Link to post
Share on other sites

In custom settings I just get resolution and anti-aliasing dropdowns.

 

I am running a NVIDIA 9600GT.

Edited by Krasny

Share this post


Link to post
Share on other sites

File CUSTOM SETTINGS. You are looking at Resolution Settings. Once you open this you will see a bunch of tick marks for Aircraft Detail 1-5 Terrain Detail 1-5 Effects Detail 1-5 ect. Only the SuperGod PC will run everything at 5. I dont think this PC is invented yet. Find these setting and you will unlock a lot of performance in the game.

Edited by MAICO

Share this post


Link to post
Share on other sites
Fellas:

This is a great comunity. Good stuff coming out of here. I see some great systems here. I am green with envy theseeker! Nice! My setup has an E8600 no OC and two 8800 Ultras. I have 2 Gigs of DDR3 by Corsair. Unfortunatly they are aircooled. My system seems a little dated compared to others here. Last night I did some tweaking with settings I found on this site. My game went from 25-35 fps to 45-57 fps. But I just wish my vga's ran under 50c. I wonder if I could get a water cooling kit for them? Uhmmmm....

 

Yes it is quite easy to H20 cool them. I had two that I cooled in my 680i rig.

Share this post


Link to post
Share on other sites
Fellas:

This is a great comunity. Good stuff coming out of here. I see some great systems here. I am green with envy theseeker! Nice! My setup has an E8600 no OC and two 8800 Ultras. I have 2 Gigs of DDR3 by Corsair. Unfortunatly they are aircooled. My system seems a little dated compared to others here. Last night I did some tweaking with settings I found on this site. My game went from 25-35 fps to 45-57 fps. But I just wish my vga's ran under 50c. I wonder if I could get a water cooling kit for them? Uhmmmm....

 

I don't know about the 8800 Ultra, but for the 8800GTX normal temp is around 65C. Don't they have the same GPU?

 

CJ

Share this post


Link to post
Share on other sites

 

I´m close to your specs , except by the very little detail that you have TWO gtx 260 insted of my humble one .

How about your sliders , Winston?

Share this post


Link to post
Share on other sites

With all sliders set to 5, except terrain 4, in 25x16 I get a low of 47 FPS. The clouds are absolutely outstanding.

Share this post


Link to post
Share on other sites

One Nvidia Control Panel tweak seems to make a big difference for me:

 

Texture Filtering Quality- High Performance

 

I always used "Quality" before but tried "High Performance" after reading this thread. Almost completely eliminated the stutters for me.

Share this post


Link to post
Share on other sites

Cameljockey:

 

8800 GTX: 575 MHz core clock / 1.35 GHz shader clock / 1.8 GHz Memory clock

8800 Ultra: 612 MHz / 1.5 GHz / 2.16 GHz

 

But both cards have the same pixels/clock at 128 [data from www.hardwaresecrets.com] Seems factory overclocking here.

 

What are the experiences of people with the 8800 series cards? I may be able to pick one up cheap, but don't know if I should just wait for the current high end cards to come down in price soon. I currently have a 7800 GTX 512 (once a Big card, now last legs), on mid to low settings and get moderate fps. I'm thinking of overclocking this card as well, but have to do much research first... It already has monster spreaders and fans on it.

Edited by Venator

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×

Important Information

By using this site, you agree to our Terms of Use, Privacy Policy, and We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue..