Jump to content

Recommended Posts

Here i have some pictures (courtesy of MISOFTCIA):

 

first is the hangar screen that shows type of mission and location, the other 2 are the warehouse not showing:

 

post-27308-1214012938_thumb.jpg

post-27308-1214012975_thumb.jpg

post-27308-1214013012_thumb.jpg

 

will see if i can take a picture of the dispearing convoy...... :salute:

Share this post


Link to post
Share on other sites

Is there any likelyhood of a version for WOE (without major messing with WOE)?

I dont have WOV or SFP1(#@$**!!)

The posted screenies look fantastic :good:

Share this post


Link to post
Share on other sites

Hi there! :biggrin:

I´m gonna to asking you for a few problems...

 

I did this but I can´t play the game :dntknw: :

 

1º I Install "Strike Fighters Project 1"

2º I patch the game with "Patch v05.25.06"

3º I run "Sevice Pack 4" file

4º I delete "falklands 1982/Campaigns -folder-; falklands 1982/Objects/Aircrafts -folder-" But the other folder that appears in manual doesn´t exists!

5º I run the Game and only run the Menu, but whit any option my pc shows me "Problem, Send or No send?" (I think that this message is like that in english, i got my computer in spanish)

 

What I can do?? Help me please!!

 

Show me an Easy tutorial without abreviations ´cause I don´t know anything about Strkie Fighters.

 

Thanks.

 

PD: Sorry my bad english, I speak spanish.

 

PablichZZ

Share this post


Link to post
Share on other sites

you have to delete those folder after doing the clean install and aplying patch SP4, not after the Falkland install....now you have done your way, just copy or re-copy all the folders(from "Falkland all inclusive mod") that s been deleted in the right place instructions tells.........try that and tell us.... :grandpa:

Share this post


Link to post
Share on other sites

I'm a bit unclear on creating a new install as the option to do so isnt available thtrough the start up screen, so I copy and pasted my already patched install and replaced the original files with those in the campaign. I've renamed the game folder as stated and altered the medal folders as instructed. The new instal begins to start up but quits to descktop after a few seconds.

Running SFP1, any ideas what the problem may be?

 

Craig

Share this post


Link to post
Share on other sites

Hi,

 

I installed over an already well used WOV installation updated with the last patch from 09/2008. Everything worked except that I can´t load any weapons on every plane. What´s wrong?

 

I´m not too much amused to mods, so I need your help.

 

Cheers,

 

Javier

Share this post


Link to post
Share on other sites
Hi,

 

I installed over an already well used WOV installation updated with the last patch from 09/2008. Everything worked except that I can´t load any weapons on every plane. What´s wrong?

 

I´m not too much amused to mods, so I need your help.

 

Cheers,

 

Javier

 

 

You have to use the Feb 2008 weps editor and re run the wpes through that. Its covered in the Official Sept 2008 patch thread.

Share this post


Link to post
Share on other sites

In Malvinas campaingn Mode (Argentina side), the argentine force still enemys. I modified the campaingn data, the british are ENEMY and argentinian are FRIENDLY, but does't work!!!!

 

Please help me (and please, sorry by my horrible english)!!!!!!!!!

Share this post


Link to post
Share on other sites
In Malvinas campaingn Mode (Argentina side), the argentine force still enemys. I modified the campaingn data, the british are ENEMY and argentinian are FRIENDLY, but does't work!!!!

 

Please help me (and please, sorry by my horrible english)!!!!!!!!!

Excellent work!

It´s important not to forget to change in the terrain folder to VietnamSEA/CAT for those who have installed over WOV.

Mine is working pretty in a september patched WOV copy.

Many thanks.

Just a question:how to sink MV Atlantic Conveyor or Fleet Oiler?The Exocet can´t do the job.Maybe four 1000 lb bomb could?

Share this post


Link to post
Share on other sites

I want to ask:

 

Is there any possibility to lock targets (I mean by the box) because I can´t get my wingman attack my target. Nothing seems to work to make him shoot anything. He only flies by my side.

Share this post


Link to post
Share on other sites
I want to ask:

 

Is there any possibility to lock targets (I mean by the box) because I can´t get my wingman attack my target. Nothing seems to work to make him shoot anything. He only flies by my side.

In some missions, you have to locate by yourself in the radar the enemy taskforce and get close to 40-50 km to be able to use the red box.In the mission map you will get an idea of the possible location of the enemy force.

if you can use the red box, wingman will attack , in my case everything seems to work fine, I don´t have an idea what´s going on with you.

Do you have made a fresh install before to apply the mod?If you do the way it´s explained in the readme everything should work fine.

Share this post


Link to post
Share on other sites
In some missions, you have to locate by yourself in the radar the enemy taskforce and get close to 40-50 km to be able to use the red box.In the mission map you will get an idea of the possible location of the enemy force.

if you can use the red box, wingman will attack , in my case everything seems to work fine, I don´t have an idea what´s going on with you.

Do you have made a fresh install before to apply the mod?If you do the way it´s explained in the readme everything should work fine.

 

 

Luiz,

 

To be true, I installed over a well played WOV installation after adding this last released patch.

The problem is that I can´t lock targets even having radar, or by asking by radio, using the R key. It´s harder when the target is located over the terrain.

Share this post


Link to post
Share on other sites
Luiz,

 

To be true, I installed over a well played WOV installation after adding this last released patch.

The problem is that I can´t lock targets even having radar, or by asking by radio, using the R key. It´s harder when the target is located over the terrain.

I was flying with the Superetendard and wingman was responding to my orders, but now tahat I´m flying with the A4 they seem very stupid too, just flying around me.Erratic behaviour for sure.

I´ll have to defeat Royal Navy myself...

Share this post


Link to post
Share on other sites

The possible causes:

 

[AirUnit002]

AircraftType=A-4C_A

UnitName=Grupo 4 de Caza / I

ForceID=2

Nation=Argentina

DefaultTexture=camo2

BaseArea=San Julian AirBase

BaseMoveChance=0

RandomChance=100

MaxAircraft=16

StartAircraft=16

MaxPilots=16

StartPilots=16

Experience=50

Morale=80

Supply=100

Intelligence=20<------------- here

 

[AirUnit016]

AircraftType=A-4Q

UnitName=3 Escuadrilla de Caza y Ataque

ForceID=2

StartDate=05/03/1982

Nation=ArgentineNavy

DefaultTexture=ArmadaGrey

BaseArea=Rio Grande AirBase

BaseMoveChance=0

RandomChance=100

MaxAircraft=10

StartAircraft=10

MaxPilots=12

StartPilots=12

Experience=80

Morale=80

Supply=60

Intelligence=20<----------- here

 

The British planes have no points of "Intelligence", maybe that changed the situation. (Sorry for my english)

Share this post


Link to post
Share on other sites

In case anyone is interested, here is a modified section of the movement.ini that corrects the issues of the British Amphious Task Force being on the Argentine side of the front line, and having british forces tasked to strike it. I just adjusted the front line a little... Copy and paste over the existing entries in the movement.ini:

 

[FrontLine]

FriendlyBase=Port San Carlos

EnemyBase=Stanley

Position[001]=900000.000,00000.000

Position[002]=900000.000,100000.000

Position[003]=900000.000,200000.000

Position[004]=900000.000,300000.000

Position[005]=880000.000,350000.000

Position[006]=856000.000,390000.000

Position[007]=820000.000,390000.000

Position[008]=800000.000,380000.000

Position[009]=792000.000,375000.000

Position[010]=786000.000,365000.000

Position[011]=778000.000,354000.000

Position[012]=750000.000,354000.000

Position[013]=760000.000,370000.000

Position[014]=760000.000,385000.000

Position[015]=720000.000,400000.000

Position[016]=720000.000,500000.000

Position[017]=760000.000,700000.000

Position[018]=760000.000,1000000.000

StartShow=1

EndShow=18

 

Also, I tried to find the other thread regarding this mod, so that it would show up in the recent posts on the home page, but I couldn't find it. If someone can get to that thread and link here, that would be cool.

 

:good:

Share this post


Link to post
Share on other sites
I´ve found the harrier very erratic too... its left wing dropping very easily all the time

 

If you guys read the readme that came with the add-on, the creator says that it has problems with post WOI patches (the harrier is mentioned specifically). The A-4 problems could be related as well. I would recommend installing this mod on top of the old patch, or you will have issues for sure.

Share this post


Link to post
Share on other sites

malibu43:

When I tried your location "fix", I got a CTD everytime I completed a campaign mission. When I replaced it with the original Falkland coordinates, no crashes. Sounds like there is a conflict some place.

 

Panama Red

Edited by Panama Red

Share this post


Link to post
Share on other sites
malibu43:

When I tried your location "fix", I got a CTD everytime I completed a campaign mission. When I replaced it with the original Falkland coordinates, no crashes. Sounds like there is a conflict some place.

 

Panama Red

 

I'll try and check that out if i get a chance...

Share this post


Link to post
Share on other sites
If you guys read the readme that came with the add-on, the creator says that it has problems with post WOI patches (the harrier is mentioned specifically). The A-4 problems could be related as well. I would recommend installing this mod on top of the old patch, or you will have issues for sure.

 

does seem to work much better. I re-installed it without the sep and oct patches and it does seem to run much better.

 

it will take a while to update all those FM's for each model.

Share this post


Link to post
Share on other sites
does seem to work much better. I re-installed it without the sep and oct patches and it does seem to run much better.

 

it will take a while to update all those FM's for each model.

 

Yeah, the orginal creator mentioned that he would have an "SP5" version ready a couple months after the original release, but I don't think he's posted here once since then... :dntknw:

Share this post


Link to post
Share on other sites

Here's another useful nugget I discovered today...

 

With certain squadrons, I'd get a CTD every 3 or 4 attempts to start a new campaign. 3 Escuadrilla de Caza y Ataque of the Argentine Navy was the worst, with a CTD maybe 1/2 the time. Tried changing CAT pointers and referenced airfields and everything else I could think of but I couldn't figure it out...

 

Then I had another idea and took a peak at the mission percentages for the squadron... [ANTI_SHIP]=90. As we all know, anit-ship missions CTD in campaigns. And that is the highest mission chance for the squadron. So unless anyone thinks TK is going to fix anti-ship missions in campaigns any time soon, I would look through both campaign data.ini files and change the mission chance for anti-ship for all squadrons to 0.

 

PS - some of those squadrons had really high anti-ship chances and low strike chances, so after you change anti-ship to 0, I would bump the strike chance up to whatever anti ship was before it was changed.

Edited by malibu43

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×

Important Information

By using this site, you agree to our Terms of Use, Privacy Policy, and We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue..