Jump to content
Sign in to follow this  
Stapme

OK last chance

Recommended Posts

Hello all

Ok after seemingly sorting my stuttering graphics out by disabling 3 of my four processor cores to get OFF running so its playable for me. I made my persona RFC side and flew off on my 1st mission which was to escort a 2 seater whilst it took recon photos over hunland, So i gets 3/4 of the way to area and gets a crash back to the brief/debrief area.To say i wasnt happy is an understatement so its last chance salloon for OFF for me .I will give it another go tommorow and if it happens again after spending 40 mins flying time for the game to crash again then its off to ebay for £15 with it and ill get Rise of flight instead or wait for the free WW1 conversion being done to the il2 game .Its just too much hassle im afraid.

 

Stapme

Edited by Stapme

Share this post


Link to post
Share on other sites

There should be no need to disable anything, if you have Intel and XP make sure you are running the latest Service pack which had fixes for multicore processors, if AMD make sure you patch it with the AMD patch again for running single threaded apps on multi-core CPUs.

 

If it's crashing out could be video card or something - again without details hard to help, but try setting terrain and scenery slider to 3 each in Graphics settings in workshop (see FAQ top part for how to set it up).

 

Yikes ebay, that would be the 2nd or maybe even 3rd one on there! Hang in there Stapme ;)

 

As with all PC programs, it's never the same on one PC as another even RoF has issues at the moment. OFF is running well on many systems just takes a little patience on a few as many sims do.

Share this post


Link to post
Share on other sites

Persevere Stapme. CFS3 can be a real headache at times, and the problem can be difficult to locate. You can bet there will be a simple fix, but the tough job is finding the problem.

 

Unfortunately, you're at the beginning of a trial and error process to locate the problem, because what you've described ticks more than one box, and sadly there isn't a catch-all fix.

 

 

I'd take a guess the vast majority of people here have been stuck pulling their hair out trying to iron out CFS3 issues, so we mostly understand the frustration.

 

Flying for well for 40 minutes or so suggests a heat issue perhaps, or, perhaps a facility, aircraft or ordinance not working properly and only kicks out your game when it 'appears' in the mission. It might be a paging file error, perhaps your isn't ditching all your flight data and crashing when your RAM fills up. It's not usually a dysfuntional facility with OFF, because it all hangs together pretty well, but there are more possibilities too...

 

I'm now remembering a fairly extensive thread which addressed similar issues a little while ago, if I can find it I'll post a link.

 

Ok- ... http://forum.combatace.com/index.php?showtopic=37669&hl=

Edited by Flyby PC

Share this post


Link to post
Share on other sites

Stapme, are you one who gives up easily? Then it might be too hard for you over Flanders fields anyway.

But if you should give up, you will never know, what you're missing. And I swear, that is a lot!

I'm no computer bum at all, and it took me a little while, to find and adjust all the things you find in the

graphics settings in "workshop". You will certainly find a lot of help and advice here - only need to ask.

And once it's running fine, you will belong to the luckiest WW1 air combat community you could find!

So, what do you say - shall we give it another try, pilot?

Share this post


Link to post
Share on other sites
Hello all

Ok after seemingly sorting my stuttering graphics out by disabling 3 of my four processor cores to get OFF running so its playable for me. I made my persona RFC side and flew off on my 1st mission which was to escort a 2 seater whilst it took recon photos over hunland, So i gets 3/4 of the way to area and gets a crash back to the brief/debrief area.To say i wasnt happy is an understatement so its last chance salloon for OFF for me .I will give it another go tommorow and if it happens again after spending 40 mins flying time for the game to crash again then its off to ebay for £15 with it and ill get Rise of flight instead or wait for the free WW1 conversion being done to the il2 game .Its just too much hassle im afraid.

 

Stapme

 

Stapme,

 

I am running an Intel i7 920 Quad Core CPU (2.67 Ghz stock) overclocked to 4 Ghz and I have no problems with OFF at all. The fact that your system still crashed even after disabling the other cores points to the fact that something else is the problem. May I suggest a few other things to try.

 

1. If you have an Nvida video card (like me), uninstall the video drivers completely. Use a driver sweeper program to be sure you got it all. Reboot and then download and install the latest video drivers. Nvidia drivers don't like to be installed over themselves and can cause strange issues.

 

2. Get a program like RealTemp and monitor your CPU core temps. They might remain low when running regular Windows applications but as soon as you start running intense applications like flight sims, they can overheat fast if your CPU fan isn't properly cooling them. Not sure which CPU you have, but mine rarely climbs above 55 degrees Celcius even under load. If yours pops up much higher, then that could be your problem.

 

3. Load up another intense 3D game and try running it for 40 minutes or so. If it fails, your problem is most likely systemic in nature. If it doesn't fail, then uninstall OFF and CFS3 completely. Re-install CFS3 and RUN IT to configure the settings first, then install OFF BHaH. That has been known to fix a lot of stability issues for a lot of folks.

 

4. Last, off the top of my head, press control Alt Del to bring up the task manager and check to see how many applications and services you have running in the background. They may be choking off the RAM you have, not allowing OFF the memory it needs to run properly.

 

Beyond that, let us know the following please:

CPU type and speed

Amount of RAM

Type of Video card and the driver version you are running

What version of Windows you are running (XP, Vista, XP 64 bit, Vista 64 Bit, etc)

 

OFF runs very stable for the vast majority of people. I don't know of anyone who hasn't gotten it to work just fine. If it's installed correctly and there aren't any underlying hardware/driver issues, it will give you years of heart pounding WWI excitement.

 

Hellshade

Share this post


Link to post
Share on other sites
Hello all

Ok after seemingly sorting my stuttering graphics out by disabling 3 of my four processor cores to get OFF running so its playable for me. I made my persona RFC side and flew off on my 1st mission which was to escort a 2 seater whilst it took recon photos over hunland, So i gets 3/4 of the way to area and gets a crash back to the brief/debrief area.To say i wasnt happy is an understatement so its last chance salloon for OFF for me .I will give it another go tommorow and if it happens again after spending 40 mins flying time for the game to crash again then its off to ebay for £15 with it and ill get Rise of flight instead or wait for the free WW1 conversion being done to the il2 game .Its just too much hassle im afraid.

 

Stapme

 

Hang in there, I have almost the same problem. Mine turns out to be heat. When I want to play more then 40 mins I pop the covers off the computer and point a fan in that direction. Basic ,but it works for awhile or I just play a round to a little less then 40 mins. then go do something else for a bit. I am glad I did and stick with the game. U will find that its a good buy with addicking game play. Not to mention all the good advice and support from fellow airplane nuts in the forum. (these guys will spend 3 hours on teamspeak helping a fellow player. u cant beat that) As for ROF, it looks like a lot of money and a new computer might make it playable plus time to get the kinks out. And as with all subcription games,they can be hacked and u dont really know where the information goes or to who?

Share this post


Link to post
Share on other sites

Wow a lot of answers and a lot of good sound advice , i shall persevere and start to try and track down the prob. I have a few ideas of what it may be so i will have a go. I know its not a heat issue i play COD 5 for hours no crash il2 same SH4 maxed out on graph settings no worries. I have a feeling it could be the service pack thing. I think of the top of my noggin that i am only up to 2 and not 3 . I run xp, intel quad 6600 processor 2.4 , 4 gig ram although xp only allows 3 to work. Nvidia 8800gt card with the latest drivers

 

I have all the sliders set as recommended ie: 43341 and i still get this stuttering where the whole screen sorta stutters every 10 secs or so. I have posted earlier about a site that said that CFS3 didnt like multi core cpus and to disable them so it ran on 1 and true it does run fine on 1, however if some of you have the same cpu as me and OFF runs fine then so should mine i am at a loss. BUT you kind people have give me some pointers so i shall now start the hunt to find the prob

 

Thanks all for your help ill get there in the end hopefully

 

Stapme

Edited by Stapme

Share this post


Link to post
Share on other sites

Doesn't SP3 include some kind of core-affinity upgrade that makes multi-core processors work better? I seem to recall that, so probably give SP3 a try first.

Share this post


Link to post
Share on other sites
Wow a lot of answers and a lot of good sound advice , i shall persevere and start to try and track down the prob. I have a few ideas of what it may be so i will have a go. I know its not a heat issue i play COD 5 for hours no crash il2 same SH4 maxed out on graph settings no worries. I have a feeling it could be the service pack thing. I think of the top of my noggin that i am only up to 2 and not 3 . I run xp, intel quad 6600 processor 2.4 , 4 gig ram although xp only allows 3 to work. Nvidia 8800gt card with the latest drivers

 

I have all the sliders set as recommended ie: 43341 and i still get this stuttering where the whole screen sorta stutters every 10 secs or so. I have posted earlier about a site that said that CFS3 didnt like multi core cpus and to disable them so it ran on 1 and true it does run fine on 1, however if some of you have the same cpu as me and OFF runs fine then so should mine i am at a loss. BUT you kind people have give me some pointers so i shall now start the hunt to find the prob

 

Thanks all for your help ill get there in the end hopefully

 

Stapme

Hi Stapme

Take a look for this thread in this subforum by CaptSopwith "suggested graphics settings, on my rig" from 7/15/09. When you find it scroll down till you see a post by HomeBoy showing his GFX settings in MSCONFIG for his rig. It differs a little from the suggested OFF BHaH game set up, but using this set up I'm getting 35 fps on the ground and 50-60 fps in the air and about 40-45 in combat. I'm running a Q4 processor 2.33mhz (no cores turned off) on a Vista 64 HP 8GB, nvidia GT-120 1GB rig at 1440x900 8x AA on a 19" WS FP monitor. Sliders at 5-5-4-4-4-3, I do still get a stutter but it's like a nano-second and if you were not looking for it you probably wouldn't even notice it, but the stutter could be that I use TrackIR and my head is always on a swivel when flying. Almost forgot to mention I am also using the BHaH offical suggested nvidia control panel settings.

Edited by godzilla1985

Share this post


Link to post
Share on other sites

I had no problems at all with installing CSF3 and OFF, though the AMD patch did help the stuttering in CSF3. This was with SP2. OFF has always worked perfectly apart from a strange error message which didn't make any difference that has now mysteriously gone away. As of yesterday I have SP3 (because a friend told me it is faster) and all is still well.

Share this post


Link to post
Share on other sites

Stapme,

 

OFF and CFS 3 are games that can not use more than one CPU core. Have a look at this page to find out if you need one of those patches for applications or games designed for single-core systems but running on multi-core systems.

 

Maybe this helps.

 

Cheers

Share this post


Link to post
Share on other sites

Go here: OBDSoftware\CFSWW1 Over Flanders Fields\default\ and open the cfs3.xml file. Look for this line: <Graphics OldAircraftRender="No" MaxFPS="0" /> Change the "MaxFPS="0" to MaxFPS="40" to start and see if that has an effect on your stutters. You may have to adjust the number up or down depending on your system. You might also try setting VSync from "off" to "on." This helped end most of the stutters on my machine.

Share this post


Link to post
Share on other sites

I have a fairly close PC to what Stapme uses a little better card and the game runs flawlessly for me, no stutters frames on airfield 25-27, combat with 12- 24 planes at low altitude 40 fps at high 60 fps.

 

Use Xp with SP3 and stock vid card drivers.

 

Don't give up you do not know what your missing, it can be a pain in the azz to get running right, but all my answers came from the search thingy and the OFF site.

Share this post


Link to post
Share on other sites

Good morning all

GOOD NEWS, because i acted like a big brat and spat my dummy out over this game i wasnt prepared to mess about trying to hunt down the probs i was having. But you good people have sorted me out with your kind words of advice and have talked me back from the cliff edge of launching my game out the bedroom window . My horrendous unplayable at times graphic stutters was due to not having SP3 installed on my copy of XP. So last night i dl SP3 and put it on my machine ,i rebooted and ran OFF and held my breath and said a prayer to the gods of gaming . BINGO its runs as smooth as a codpiece made of silk.

So my fellow flyers i must apologise for being a complete idiot and must give out BIG BIG thank yous to every one who gave up their time to help a clown like me.

I am in work now but as soon as i get home its over the western front for me WAHEEY!

 

Stapme

Share this post


Link to post
Share on other sites

Glad to hear it's running Stapme!

Good thing you didnt give up too soon, or you would have missed interacting with the fantastic OFF community.

 

Now....get up in the air!

Share this post


Link to post
Share on other sites

Happy to hear you soved the problem. Dont worry i dont think you are the first one who have been frustrated to problems that our lovely computers have time to time. Belive me i have lost my nerves many times. Right now i have my 3rd mouse in use after i have agressive broken the others :no: .

I hope you enjoy OFF and live 17 hours as a pilot in western front.

 

Cheers

 

Arto

 

 

 

Good morning all

GOOD NEWS, because i acted like a big brat and spat my dummy out over this game i wasnt prepared to mess about trying to hunt down the probs i was having. But you good people have sorted me out with your kind words of advice and have talked me back from the cliff edge of launching my game out the bedroom window . My horrendous unplayable at times graphic stutters was due to not having SP3 installed on my copy of XP. So last night i dl SP3 and put it on my machine ,i rebooted and ran OFF and held my breath and said a prayer to the gods of gaming . BINGO its runs as smooth as a codpiece made of silk.

So my fellow flyers i must apologise for being a complete idiot and must give out BIG BIG thank yous to every one who gave up their time to help a clown like me.

I am in work now but as soon as i get home its over the western front for me WAHEEY!

 

Stapme

Share this post


Link to post
Share on other sites

Stapme,

 

Very pleased that you've managed to crack the problem. Whilst this thread is getting some attention, I thought I'd just ask if people here get good FPS with Radeon cards, or whether I should think about nVidia for my next machine (whenever that is...)?

Share this post


Link to post
Share on other sites

Congrats, Stapme, and welcome at the front. You will see very soon, that you have taken only the very first hurdle.

Now you climb into the crate they give you, and try to do the very best for your country.

You will have the best of all comrades, and you may have nerves of steel - you will need both to make it much

longer than 17 hours - the average life expectancy of a pilot here between heaven and hell. Dismissed!

 

Stapme, please PM me your hometown and country - I want to put you on the "OFF Pilots Planet" maps. Thanks!

 

Mighty, I run an ATI X1900, and my fraps are between 25 and 38. I have aircraft on 5, clouds on 1, scenery detail

and terrain detail on 3, rest on 2. Running fine!

Edited by Olham

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×

Important Information

By using this site, you agree to our Terms of Use, Privacy Policy, and We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue..