Jump to content
Sign in to follow this  

Recommended Posts


Okay We need more help than that...

 

First have you checked the Knowledge Base as the answer is in there for sure...

 

Have you added any mod's ?

 

What Patch are you running in WOE 06 or 08?

 

Have you used the correct Weapons editor?

 

Also this would be better placed in the SF1 WOE section as the Combatace Bug area is for problems with the website not the game...

Share this post


Link to post
Share on other sites

No arms would make playing this difficult. I wouldn't be able to control my plane using my feet.

Share this post


Link to post
Share on other sites

I think he used a corrupted weapondata.ini. Or a version which does not fit to his basic game, perhaps a non patched WOE and a weapon pack which is made for october08 Patch.

Share this post


Link to post
Share on other sites

No arms would make playing this difficult. I wouldn't be able to control my plane using my feet.

 

The thing is no body ever want's to know what I use to poke the fire buttons :yikes:

  • Like 1

Share this post


Link to post
Share on other sites

I have downloaded "Weapon Data Editor v02.20.08 (199 KB) for versions of games and updates released in 2008". But, when I extract .zip file, I have a WeaponEditor.exe TODO:<File Description> TODO:<Company name> and I can not open it. How should I do?dntknw.gif

 

Follow the instructions in this link:

 

http://combatace.com/topic/26134-fix-for-weapon-editor-that-doesnt-run-in-some-systems/

  • Like 1

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×

Important Information

By using this site, you agree to our Terms of Use, Privacy Policy, and We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue..