Jump to content
Sign in to follow this  
Kodiak

NEW problem with TMF F-14's and SF2NA!

Recommended Posts

Since I have installed SF2NA as a full 5 merged my Mirage Factory F-14's are lowering their gear under a certain speed and also retrackting their gear over a certain speed! :blink:

I did NOT change anything in their data files, it started happening since I installed SF2NA!!

It happens with the F-14A (74) and the F-14A (82)

With this post are some screens of the problem!

When I take off and retrackt the gear it makes the sound but stays in place. Then when I reach a certain speed the gear goes up automaticly.

It also goes down under a certain speed, very weird!! :dntknw:

 

What is causing this?? I start to get fed up with all the problems SF2NA brings! :angry2:

 

Anybody else has this problem also??

 

My best regards, Kodiak.

post-6941-0-51173800-1334032790.jpg

 

post-6941-0-37310400-1334032780.jpg

 

post-6941-0-18154100-1334032800.jpg

 

post-6941-0-99583700-1334032808.jpg

 

post-6941-0-33821900-1334032821.jpg

Edited by Kodiak
  • Like 1
  • Dislike 1

Share this post


Link to post
Share on other sites

And the Iranian F-14A also has thesame problem!

As you can see the nosegear just disappears and the rest goes in at a certain speed! :blink:

What the he...

post-6941-0-49605500-1334035405.jpg

Edited by Kodiak
  • Like 1
  • Dislike 1

Share this post


Link to post
Share on other sites

I can see the Iranian ones doing it....Ahmalittleteapotajad probably ordered them to :grin:

Share this post


Link to post
Share on other sites

Does it state anywhere that the model been updated to SF2:NA (or even March 2012) standards? Answer that question, and you shall begin your journey onto the path of enlightenment ( as opposed to the path of entitlement :ninja: ).

Share this post


Link to post
Share on other sites

HINT: As evidenced by the disappearance of the Krell, the monsters from the ID often make a very compelling argument.....

Share this post


Link to post
Share on other sites

I start to get fed up with all the problems SF2NA brings! :angry2:

 

Are you in need to vent instead of finding a solution?

 

FE planes also doesn't work right in SF2:NA out of the box no matter how much I'd bitch about it.

Edited by Fubar512
too many colorful metaphors : )

Share this post


Link to post
Share on other sites

Perhaps this post should have a thread of its own...

 

For all you who are complaining about the issues with SF2NA, you have absolutely NO IDEA of what we "old hands" went through when the series was first released. And to those of you whom were here from the begining please bear with me, as my memory may not be all that I believe it to be.

:grandpa:

 

When SF:P1 was released in November of 2002 (and I'm not talking about the Walmart release, but the "official" one, published by Strategy One), it was so buggy, that it would crash right out of the box, and this was on a machine that was state of the art at the time.

 

The first patch came out (January of 2003), and now one could fly long enough to enjoy the models....but, what's this...no SAMS? That's right, SAMs were there, but weren't showing up. Also, RWR and radar displays were corrupted on all machines running Radeon video cards.

 

Second Patch, fix SAMs, still no RWR on Radeon machines. But now, we could arm ships with SAMs, but only one gun mount and one SAM launcher was allowed per ship.

 

Third Patch, fixed Radeon issue, broke SAMs on ships.....but great dogfight AI.

 

Fourth patch, fixed ship SAMs, added multiple gun mounts on ships, broke dogfight AI.

 

Fifth Patch...are you starting to get the picture, now? :punish:

Edited by Fubar512

Share this post


Link to post
Share on other sites

Patience is key, I usually wait out a period before downloading, giving time for bugs to be identified and squashed....but man, I could not wait when SF2:NA was released...and ODS for 2 gen, forget it. I have found NA worth it just for the Hawkeye controller voice, I don't hate women's lib, but the chick's voice was getting on my nerves. Started to hear her in my sleep "Did you take out the trash?" "What have you been doing all day? Playing your stupid game?" Give it time, all will be worked out.

Share this post


Link to post
Share on other sites

I haven't been able to replicate this problem with the TMF Tomcat. I've been testing some updates, and must have flown the jet for about 8 hours yesterday into last night and have not noticed this issue with either my jet or AI F-14's. (I'm running April patched, all 5 merged) BUT! I did notice some of the MiG-23's and a set of intercepting F-5's had their gear down upon takeoff and heading towards their first waypoint last night, and thought that was kind of strange, but by the time we got into combat, I didn't notice any dropped gear by any airframe of any type. Of note, I flew an F-15, F-16 and F/A-18 last night on different sets of missions (Sunk the Kiev too! Wewt), and did not have any gear issues.

 

So, I'm guessing this isn't specifically airframe related, but I also have no idea what's causing it, since I did notice AI flights with the problem. Is it only your flight with the issue, or do other AI aircraft have the problem? Since it hasn't affected combat, I'm not too concerned on my end anyhow, like those above have said, it'll get addressed.

Share this post


Link to post
Share on other sites

I've only noticed this behavior on AI birds, and only when one uses the "long, slow, cat launch" routine to simulate VTOL ops. The AI birds won't retract their gear until after the delayed cat launch sequence ends (20-50 seconds after leaving the deck).

Share this post


Link to post
Share on other sites

BUT! I did notice some of the MiG-23's and a set of intercepting F-5's had their gear down upon takeoff and heading towards their first waypoint last night, and thought that was kind of strange, but by the time we got into combat, I didn't notice any dropped gear by any airframe of any type.

 

Seen the same thing with AI flying various stock/mod aircraft. Haven't pinned down the cause for it yet..

Share this post


Link to post
Share on other sites

Considering there are F-14A_Data.ini files in the cats, theres prolly a conflict between the stock and addon Tomcat Data Files and Animation IDs,

Edited by SkateZilla

Share this post


Link to post
Share on other sites

To avoid the conflict issue mentioned by Skatezilla, I renamed ALL of my MF F-14 folders and aircraft.inis by block number. F-14A-75-GR, F-14A-110-GR, F-14B-155-GR and so on. I don't get any conflicting anything now. Best you delete the MF cats, extract the .inis for the TW ones again, re-d/l and rename the MF cats, and you should not have any issues.

 

A recommendation in the future for any skinners of TW F-14s; skins with specific decal folders use the names TWF-14A and TWF-14A_77 for the aircraft folders in the decals folder. Since it's the new kid on the block and the MF Tomcat has been around long enough to have LOTS of skins using the F-14A decal folder, this would make the most sense for the least work.

 

Edit: getting fed up with a game because it breaks when you don't mod it smart are like getting mad at the manufacturer of your appliance because you didn't read the instructions. The issue here isn't with NA. It's with what you did to it. You have to take precautions that what you do doesn't cause conflicts and break things.

Edited by Swordsman422

Share this post


Link to post
Share on other sites

SOLVED!

I found what causes this!

Remember some time ago someone uploaded files to make the gloves come out at a certain speed for the F-14A's.

Well that fix had thesame animation ID as the gear (AnimationID=1)

And I updated my F-14A's with that! And the gloves having thesame animation ID as the gear, well it conflicted with this as a result! :oops:

Pff, it was a quick fix, Thank God!

 

Sorry for maybe appearing so angry in this first post but I was very tired at night and had suddenly that problem while fixing my Taiwan terrain.

 

Btw, I was also one of the first here with the CD version of Strike Fighters Project 1 back then, I know what problems there were!

Maybe my fuse has become a little shorter since then, lol :rolleyes:

 

Now excuse me, I have a lot of things to do in my terrain folder! :heat:

 

My best regards, Kodiak.

Share this post


Link to post
Share on other sites

 

Edit: getting fed up with a game because it breaks when you don't mod it smart are like getting mad at the manufacturer of your appliance because you didn't read the instructions. The issue here isn't with NA. It's with what you did to it. You have to take precautions that what you do doesn't cause conflicts and break things.

 

Oh well, lets just remove this forum then!

It's everybody's fault, but definatly not the game itself!

If the game is so great, then why is everybody modding it and trying to make it better?

Because it is a half finnished piece of software, it always was.

 

My best regards, Kodiak.

  • Like 1
  • Dislike 1

Share this post


Link to post
Share on other sites

Easy easy guys...he was just asking for help. Kodiak was around at the beginning too.

 

Kodiak

 

If you notice, that file got pulled because it dicked up the plane bad. Column5 pulled it because it was doing more harm than good.

Share this post


Link to post
Share on other sites

works fine with me without doing any changes in the FM

Share this post


Link to post
Share on other sites

Easy easy guys...he was just asking for help. Kodiak was around at the beginning too.

 

Kodiak

 

If you notice, that file got pulled because it dicked up the plane bad. Column5 pulled it because it was doing more harm than good.

 

Hello Dave,

 

I didn't notice the file was already gone.

I installed the update for the F-14A gloves the day it was released and it seemed to work okay then, but I only looked at the plane from an external view when flying at high speeds and thus the gear was (automaticly) up by then. Just last night I was tired of editing things in my terrain data files and decided for a flight at Nellis with an F-14A and noticed this mess. I forgot about the gloves update with the F-14A's and thought it had something to do with SF2NA.

When I was in bed I suddenly realised that it could be the gloves ini update. When home today I checked and yes that was the culprit. :rolleyes:

I love to edit and install mods for this sim, but lately I've been more busy tracing and tracking down errors than I do flying.

It's frustrating and just wanted to know if anybody else had thesame problem.

It's solved now, I know how the edit the data files, just wanted to share incase someone else had thesame problem.

that's all.

 

My best regards, Kodiak.

:salute:

Share this post


Link to post
Share on other sites

Seen the same thing with AI flying various stock/mod aircraft. Haven't pinned down the cause for it yet..

 

I saw that in SF2I (I have a full 5 merged install), some Israeli Kfir's, they took off, never retrackted their gear and kept flying in a straight line, slow and low.

During the whole mission that flight of Kfir's kept going like that and never activly took part in the mission, just low, slow and with their gears out 'till end of the mission.

Weird. Only saw that one time.

 

My best regards, Kodiak.

:salute:

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×

Important Information

By using this site, you agree to our Terms of Use, Privacy Policy, and We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue..