Jump to content
Sign in to follow this  
Veltro2k

SKIN NOW YOU SEE IT...NOW YOU DONT

Recommended Posts


1) check for matching skin bmp names to internal names in LOD

 

2) check decals ini for too many on a single mesh -- I see 2 stars on the wings

 

3) a bad day at the races?? :wink:

 

Wrench

kevin stein

Share this post


Link to post
Share on other sites

Wrench's 1) seems the most likely.

 

Another suggestion is that the bmp hasn't been properly condensed down from the psd file and still contains an alpha channel.

 

EDIT Although, I think, in GIMP this might make it black.

Edited by Spinners

Share this post


Link to post
Share on other sites

Once I used several BMPs with too high resolution for my graphic card

with same result as above....

 

You probably forgot to link the shader to your bmp before you exported.

Share this post


Link to post
Share on other sites

the lod and the skin not matching, thats all I can figure

 

can be an decalling problem or an BMP format problem(is it mapped in one BMP?)

 

Hey Ed, maybe it's just operator error..LOL!!!!!

If its not one of the above, Maybe you should check the TextureSet.INI for typos.

 

1) check for matching skin bmp names to internal names in LOD

 

2) check decals ini for too many on a single mesh -- I see 2 stars on the wings

 

Another suggestion is that the bmp hasn't been properly condensed down from the psd file and still contains an alpha channel.

 

You probably forgot to link the shader to your bmp before you exported.

 

3) a bad day at the races??

 

fact is , is there a way to fix this...point in note, if i export the mesh in 3ds and import it again, the skin is back....of course then the animation is all screwed up

Edited by Veltro2k

Share this post


Link to post
Share on other sites

You had the skin working before. Now, what have you changed since then, because there must be the issue?

Share this post


Link to post
Share on other sites
You had the skin working before. Now, what have you changed since then, because there must be the issue?

 

just made corrections to the skin on the tail and when i imported it into the game,,thats when no more skin

Edited by Veltro2k

Share this post


Link to post
Share on other sites

...at the risk of me sounding stupid, are you sure you saved the skin in the correct format after you made the changes ? I've had this happen to me, messed around for hours until I found out I'd saved it as 32-bit or something like that...

 

SB

Share this post


Link to post
Share on other sites
...at the risk of me sounding stupid, are you sure you saved the skin in the correct format after you made the changes ? I've had this happen to me, messed around for hours until I found out I'd saved it as 32-bit or something like that...

 

SB

 

yes

Share this post


Link to post
Share on other sites

I had a similar prob to a few weeks ago, bad name and I saved it accidantly in another folder, right name but wrong folder.

 

Have you tried to reopen the BMP and save it with another prog?! I use many paint progs for my skins.. photoshop, paintnet,GIMP2 sometimes those progs saves BMPs in different ways, don`t know why

Edited by 76.IAP-Blackbird

Share this post


Link to post
Share on other sites
I had a similar prob to a few weeks ago, bad name and I saved it accidantly in another folder, right name but wrong folder.

 

Have you tried to reopen the BMP and save it with another prog?! I use many paint progs for my skins.. photoshop, paintnet,GIMP2 sometimes those progs saves BMPs in different ways, don`t know why

 

yes. same thing

Share this post


Link to post
Share on other sites

There must be a data missing somewhere, as I deleted the BMP of one plane it looked the same. It must be a placement of the BMP. Hope you can solve it soon, or send it over to me I can take a look at it. four eyes see more than 2, hope I can help

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×

Important Information

By using this site, you agree to our Terms of Use, Privacy Policy, and We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue..