Jump to content
Sign in to follow this  
Murphy'S

The Official Sept/Oct Patch Thread

Recommended Posts

Nice one T. On the other hand, my 'super hybrid weapons folder with more than 2000+++ weapons courtesy of Bunyap and TMF and some others' worked. Only problem is that the Tomcats' slats showed up (when it wasn't supposed to, it was a -D), but then again it's a question of FM.

 

Why is it always me?

I know a guy that get that Slat thing fixed for you.

Share this post


Link to post
Share on other sites

I think he was refering to a tutorial that had instructions for patching a modded install w/o ruining mods. It basically talked about patching a fresh install, and then copying all the .cat and .ddl (or .dll or whatever they are) files from the patched fresh install and dropping them into the modded install.

 

I was also actually thinking about this, just because my install is so heavily modded, but it sounds like that's probably not the way to go.

 

On a related (and I think very helpful) note, does anyone know or can anyone tell what files other than .cat and ddl (or .dll or whatever they are)

files are updated by the patch(other than the ones specifically mentioned in the readme)? Knowing this might help answer people's questions about whether or not certain aspects of modded installs would be corrupted.

 

Not trying to kick a dead horse... just thought the info might be helpful/enlightening...

 

There is a file called "updated" that tells you what was done. Its in the main directory. My other advice still stands tooif you want to do it the long way, Either or, works but you need to watch what you do.

Share this post


Link to post
Share on other sites
Sorry, B.A. needs some flying time... with his dear ol' buddy pal Murdoc. Ain't that right B.A.? He likes to kick ass when he's a bit cranky. Now, where are those sleeping pills.

 

Shut up foo, I ain't gettin' in no aeroplane with you. Faceman you need to talk to this foo, I ain't flyin' wit him.

Share this post


Link to post
Share on other sites

And this is the reason I haven't been doing anything much with the install before patching...

 

Yup, this is with my modified F-14D + hybrid weapons folder:

 

superhybridee6.jpg

Share this post


Link to post
Share on other sites
B.A. Chill out man. You don't need to go flying with Murdock. Just relax and drink a nice cold glass of milk.

 

 

Yes B.A. drink the milk :yes: You'll feel much better :wink:

Share this post


Link to post
Share on other sites
There is a file called "updated" that tells you what was done. Its in the main directory. My other advice still stands tooif you want to do it the long way, Either or, works but you need to watch what you do.

 

Ahh... thanks.

 

PS - Are prop planes handling OK w/ the new patch?

 

Reasone for edit - IIIII'mmmmmmmmm dumb.

Edited by malibu43

Share this post


Link to post
Share on other sites
And this is the reason I haven't been doing anything much with the install before patching...

 

Yup, this is with my modified F-14D + hybrid weapons folder:

 

Ok what are we looking at? What is the problem?

Share this post


Link to post
Share on other sites

No problem, just to tell the others that my weapons folder is working fine. Some people been saying Bunyap's didn't work or something, lol (well, the JDAMs are Bunyap pieces).

Edited by kct

Share this post


Link to post
Share on other sites
No problem, just to tell the others that my weapons folder is working fine. Some people been saying Bunyap's didn't work or something, lol.

 

Ah I gotcha, I was racking my brain out trying to figure out what might of been wrong.

Share this post


Link to post
Share on other sites

Regarding the latest patch for WOV and Yankee Air Pirate. First back up. Then we are advising either to do a fresh install, patch and then add the YAP mods you wish, so you can decide which you want to keep and those you want to discard. Applying the patch directly to a current WOV/YAP install will wipe out most if not all of the YAP modifications.

Share this post


Link to post
Share on other sites

And what eightlein has said is exactly what will happen if you dont follow our advice. Thanks Eight.

Share this post


Link to post
Share on other sites

What i did was rename my modded install to WOE 1 and did a fresh install.

 

Then run the patch and bunyaps weapons pack and run the weapons editor and save.

 

Then i tested the game and setup my options.

 

Then i copy and paste the contents of the Effects,Sounds,Aircraft,Ground Objects,Weapons and Terrains from WOE 1 to the same folders in the new install, when given the option to overwrite i choose no or do not move, in order to keep any newer files.

 

Note: You will need to overwrite the WEAPONSDATA.INI or manually add any entries not included in the weapons pack!

 

Once again i ran the weapons editor and saved and its been running fine as far as i can tell. Its nice to be able to use the shaders in Vista at last!

Share this post


Link to post
Share on other sites

Fantastic news! Unfortunately I'm away for a couple of days but what a weekend I'm going to have getting things installed and modded!

Share this post


Link to post
Share on other sites

Those new long-awaited patch are sweet news!

Now, we just have to wait for great campaigns and such that will come.

 

Oh, and are ceilingsky and CA Stary stuffs compatible with new standart?

Share this post


Link to post
Share on other sites
Canadair

 

Maybe I am not following you. I will say this, anyone who patches over a modded install is a FOOL.

 

Fresh install

Patch

Add mods one at a time

Check installs

Pain in the ass yes but avoids the "Oh I ruined my install" posts which will happen. I can tell you this, anyone who doesn't follow this advice wont get any help from me.

 

I am with you on this. I am getting ready for the crusade for "PATCH CLEAN INSTALL" in our regional forum.

Of course I am not even touching the super-modded install, and setting a new one. Respectufully Dave, with 1000 post in this forum and about TW games I have this downpath. Your path is the ONLY one to follow, unless you know what youa re doing.

My question and my jbba-jabba or whatever, as MrT nicely addresses it, is simply this one: since the AI feature and the Vista compatibel shaders, SHOULD non influence any mod, and those are the main feautres (to me) of the patch, I wonder if there is any way to do a file-surgery and have only this two features, as an interim plan while slowly updating the mod one by one.

It is somethign delicate and you have to know what you are doing, and take full responsability for it. Actually I should not even suggest the idea, in order to avoid putting strange ideas in those that don't know what they are doing, and run into the serious risk of porking their install.

And the "I ruined my install" posts because one did not patch over a clean install, won't have an help from me either.

Share this post


Link to post
Share on other sites

post-22093-1222161444_thumb.jpg

Ah, detailsdetailsdetails....looks like there are now a bunch of new decals in the updated WOV objects.cat, well done, TK!

 

Also, MiG drivers still can't fly rite. :biggrin:

Edited by Gocad

Share this post


Link to post
Share on other sites
Anyone else getting screwy keyboard commands....for instance \ is select ground weapons yet when i press it my flaps deploy ??

Couple of other keys do weird things too.

I did a clean install

I checked controls and they're listed properly ie \ = select ground weapons

Tested keyboard in Word...alls well.

 

 

 

safed my old keyboard file, and yes the new default.ini is changed

 

 

 

 

Jaeger

Share this post


Link to post
Share on other sites

this is great stuff, i'm enjoying renewed wov especially.

 

btw, does anybody get this slowdown/mouse lag in the roster screen? every other menu screen works fine.

 

it happens in all three games.

 

i'm running vista on toshiba satellite a300d-14p with an ati hd3200. otherwise, games run fine on medium detail.

Edited by kesegy

Share this post


Link to post
Share on other sites
btw, does anybody get this slowdown/mouse lag in the roster screen? every other menu screen works fine.

 

 

 

i'm running vista on toshiba satellite a300d-14p with an ati hd3200. otherwise, games run fine on medium detail.

 

I have it too. And on the previous patch. So it did not get fixed...I opened a thread, noone answered thoguh it was just me

Share this post


Link to post
Share on other sites

With the latest WOE patch the minimum memory specs increased to 1 Gb (which my pc just meets). Does anyone has experience on playing the sim with only 1 GB of memory (perhaps the low on memory WOI - owners can answer this?). Will it stutter, will there be an drop in fps?

 

The reason I ask this, is that I am in the middle of developping a new campaign and have two options:

1/ continue developping in the previous version and performing the upgrade when I finish the campaign (leaving all compatibility issues to resolve untill then)

2/ upgrade now, redo the work that I already have done and wait untill my order for extra memory arrives.

 

Regards

KingAlbert

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×

Important Information

By using this site, you agree to our Terms of Use, Privacy Policy, and We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue..